Storyline 360 - downgrade version - Error code was 1

Jan 28, 2022

Hello!

Hopefully I will be able to find someone who struggle and solve the issue with downgrade of Storyline version (required 3.56) -> (my current 3.60).

When I try to install or uninstall Storyline on Articulate app then I get message: Storyline failed to install - error code was 1. -  unknown error.

I try to reinstall articulate app, reboot computer, use tips from main page(all of them), but problem still exist.

Any tips ?:)

Regards,

Dawid

2 Replies