Storyline 360 v3.15.15453.0 - drag and drop issue

Hello!

I've found an issue with one of my courses after updating my Storyline 360 to version v3.15.15453.0. There are four dragable items with two targets. The targets turn to green or red when dragging an item over the targets. It worked fine with the previous Storyline 360 version (v3.14.15225.0) but now the targets flash quickly and then the custom hover state stops working.

Attached the source file and two zip packages with the html output of the same source file published on different versions. As you may see the older version output works just fine while the newest one does not.

Could you please help me with this issue?

Thank you in advance!

7 Replies
Ashley Terwilliger

Hi Andrey,

Thanks for sharing the links here to your output. This looks similar to two issues we have reported that appeared in Update 15. Our team is working on a fix for these right now and we hope to have that available soon. I can let you know here once it's ready.

In the meantime, if you need directions to roll back to Update 14, please let me know and I'll send those to you privately. 

Ashley Terwilliger

Hi Andrey, 

Even better - the fix for this issue was just released for Storyline 360. 

You'll see noted in today's release notes:

Fixed: Drag items with states didn't work properly in HTML5 drag-and-drop interactions.

You can open your Articulate 360 desktop app and click the Update button to install it. If you don't see an Update button yet, sign out of the desktop app, then sign back in to force the new update to appear.

Let me know if you need anything else! 

Jacinta Penn

We just had a similar problem with drag and drop. It didn't work yesterday but did today - they turned their computer off overnight so it would have updated to the latest versions. Oh but it still wouldn't work in an older version of IE11. Just worked in Chrome. Kept telling them to try again, even though they had the right answer. Only 7 people out of 300 had the issue. 

Alyssa Gomez

Hi Jacinta! 

Thanks for reaching out about this. It sounds like some of your learners are having trouble with drag and drop slides when they access a published course, is that right? 

Tell me a little more about this course:

  • What version of Storyline did you use to build it?
  • Is Internet Explorer 11 the only browser that was causing trouble?
  • What exactly happens when they get to the drag and drop slides?