storyline crashing on publishing

Can anyone help me out as to why SL is constantly crashing when trying to publish, to Web, to review, to anywhere. I thought, initially it was a bad file type, but that doesn't seem to be the issue.

Here's the dialogue box I get when I try. see attached

Maybe it's this 8yr old machine? Who knows....

8 Replies
Leslie McKerchie

Hi Lawrence - Thanks for sharing your file.

I attempted to publish and got an error as well. Importing into a new file seemed to alleviate the issue and it successfully published.

In this case, it seemed file specific, but if you're seeing it across projects I'd recommend a repair.

Michael - I'd recommend the same for you as well.

Lawrence Eaton

Tried this route. All went well the first time, which is a great relief. Although as soon as edits were made, the crashing began. All file types included are suitable for 360. All fonts are suitable - changed ALL to articulate font.

Unfortunately, as this is a rush (when aren't they), I'm up to v58 as of today.

Such is life.

Lawrence

Ashley Terwilliger

Hi Lawrence,

Are you publishing them all to Articulate Review, is that where you have 58 versions? Have you tried publishing that same file to a new version on Review? 

58 is a lot - and I know another user ran into an issue recently with a large amount of comments with that high a number of Review versions, so I'm wondering if you've found a limit (there isn't supposed to be one) or a bug. Can you share the Review link with us too? 

Lawrence Eaton

Ashley,
Sadly, I am unable to publish as SL crashes when trying to publish to review, web or LMS. So I have resorted to copy/paste into new projects continually and with your wonderful advice of Import, this has sped things up.

Having up to 60 iterations of a project is not unnatural in the environment I work in as everything we do is iterative and when publishing, we include a excel ss of what has changed in that particular version, the stakeholders can see it.

Keeping the faith

Lawrence

Ashley Terwilliger

Hi Lawrence,

I saw you were working with Victor in a support case too (#01077047 for my reference) and that he suspected there is some file corruption in your slides based on one particular element. He shared an updated copy of the Storyline project with you - so let us know if that one performs better. 

Lawrence Eaton

Discovered what I think may be the issue.

TIFF files. All were local - made sure of that by recreating the whole project - check box "SAD", you got it.

Deleted all the .TIFF background images annndddd VOILÀ!

It works. Boss doesn't like Siberian permafrost background though :). But you know what? We're the agents of change and I'm sure I can get him around to my way of thinking eventually.