Storyline Fill in the Blank Questions

Good Morning,

I published a storyline file (quiz) to our LMS and when reviewing it I noticed that when you have the option to "Review Quiz" it shows the students all of the possible "fill in" answers.  For example, the answer is 24 hour permit.  I had to list 6 different variations of how the student could answer the question correctly.

Twenty-Four hour permit

Twenty Four hour permit

24 hour

24 hour permit, etc.

Is there a way that when the student reviews the quiz that they do not see all of the possibilites?  It looks very confusing and somewhat "messy"

Thank you so much for your assistance. 

Elizabeth

14 Replies
Carmen Akerlund

That really isn't a good solution. I've run into the same thing and I have maybe one or two fill in the blank questions among a throng of other type. I want the learner to be able to learn from this. Denying them the opportunity for immediate feedback slows that process down. I"m really surprised that this is the best answer you have.

Ashley Terwilliger-Pollard

Hi Carmen,

We're aware of a issue that it looks like you've run up against where the fill in the blank answers are displayed at varying larger sizes, and as such we've reported that to our QA Team for review and I'll include this thread in the report filed with them.

In the meantime, the other option would be to create a customized review layer for just those slides and you can use the article here to help walk you through how to set that up. 

Celito Macachor

Hi Ashley,

I have a similar problem last year and it's cropped up again in a fill-in-the-blank question. I set up a custom feedback layer, and tried a review layer too. However, another feedback also appears (please see image attached). I wish I could do one of two things: (1) delete this feedback (2) change the font to the smallest possible so that it can just be covered up with another shape in the custom feedback layer. I don't know where this is coming from. I have deleted all objects in all the feedback masters, tried custom masters, etc. There is only one feedback layer, no correct/incorrect layer. I could uncheck show correct answers as an option, but this would not be ideal for my purpose. I also want to retain the shuffling of answers and the green tick marks in the other question types. This seems to be a problem only with fill-in-the-blank questions.

Thanks for any information. Merry Christmas!

Ashley Terwilliger-Pollard

Hi Celito,

The "Correct" large text on your slide does seem to match the issue I described above and that we have reported to our QA team for additional review. You can stop it from appearing if you remove the show correct/incorrect feedback as a part of the review functionality from the results slide options. 

Ashley Terwilliger-Pollard

Hi Celito,

It looks like you responded via email, and that does include your email signature or previous information in the post, so you're welcome to edit the post and remove that information if necessary. 

Yes, if you remove that functionality it'll change for all your questions slides review feedback. If you're creating a custom review layer, you may need to apply it separately to the slides depending on how the questions are set up. You're welcome to share your working example here so that the community could weigh in and offer alternatives. 

We'll keep you posted here once we have additional information to share from our QA team, but in the meantime, please look at using one of those workarounds. 

 

Celito Macachor

Hi Ashley, I did deselect that option in the results slide, but it meant not showing the correct answers for the other question types too. A custom feedback layer is an alternative. However the correct choice had to be anchored for multiple choice questions to show the green check mark in the right spot. In the meantime, I will use other question types as an alternative to fill-in-the-blank where this issue seems to be isolated. Glad to know your QA is on this. Thanks.

Celito Macachor

Hi Ashley,

I think I may have isolated this a little further. The large font size for the correct response in the fill-in-the-blank question type occurred when I resized the size to 1365x768 (16:9). I don't know what to tweak to adjust this font size accordingly. Anyway it is not as bothersome as I originally thought. Here are two files with different screen sizes. Except for the large font, everything works (display correct answers, shuffle) for the other types.

Ashley Terwilliger-Pollard

Thanks Celito for sharing that additional piece of information. So you're not seeing it when setting the story sizeto a 4:3 ratio regardless of size? I see that our team narrowed it down in general to working as expected for screens set to have a lower than 760x570 for 4:3 aspect ratio and lower than 970x546 for 16:9 aspect ratio. You may want to look at changing those settings in the meantime as well.