Storyline freezing. Must shutdown and lose everything to recover

Dec 05, 2013

Storyline has unrecoverably locked up twice in the past hour, taking all my work down with it. I just reinstalled last week, so doubt it's a corrupt install. Losing my work on a regular basis is not making me very happy.


It's a fresh install and the files are all local. Any other suggestions?


OK,  I read:

  1. Close Storyline.
  2. Locate your Storyline installation file. If you can't find it, download it again, and save it to your computer. Use the download link in your product confirmation email, or click here.
  3. Right-click the installation file, and select Run as administrator.
  4. Select the option to Repair, and follow the prompts to complete the process.
  5. Reboot your computer.

But there is no repair option. The options are:

  • Add/Remove
  • Reinstall
  • Remove all

I'm proceeding on the assumption that "repair" actually means "reinstall"... Fingers crossed... 

Still later...

The folklore I'm hearing is that:

  • Paring down the number of slides can help, so just "Save As" with just the current scene. That didn't seem to work.
  • Constantly re-save under a new name (-a, -b, -c...) so you "force Storyline to refresh the cache." This sounds like yet more guesswork, but I guess it's my next option. That or recommending that we don't adopt Storyline... (This is a prototype.)

Suggestions welcome...



16 Replies
Ashley Terwilliger-Pollard

Hi JJ,

Thanks for sharing here what you've already tried. An additional reminder, in addition to ensuring you're working with local project files as described here, you'll want to check into the sections on file name conventions being less than 260 characters, and that there aren't any special characters, accents, or symbols. 

If you'd like to share your .story file with us we're happy to take a look. 

Ashley Terwilliger-Pollard

Hi JJ,

Were you possibly working with someone else on this? I didn't provide any information on how to FTP a .story file to me, nor do I have an FTP inbox to check, only the link to upload the course here through our Support site.

I see that you do have an open case now that you're working on with Vira (although it seems to be for a different issue) and she's also requested your files. If you're working with Vira on the same issue I can follow along in your case, otherwise you can share the .story file with me again - here in the forums, or open a new case with it here.

Ashley Terwilliger-Pollard

Hi JJ,

Since there were some issues previously when you tried to submit, I'm wondering if it's just not going through from your end? Do you see a message pop up after you submitting confirming the submission? 

With that being said, I went ahead and submitted a case on your behalf. You should receive an email from our Support team shortly, so please keep an eye out for it. 

JJ Johnson

SL just crashed yet again--in fact it went into an endless loop in which it kept asking me over and over and over to submit an error report but wouldn't finish. It was almost funny.

I imported a couple more slides from PowerPoint and was working on complex animations. Could that have made it sick again?

I've done enough coding to recognize a product that is unstable and insufficiently tested, and that's what I'm seeing here.

The Director of Worldwide Training is supposed to be showing this presentation to senior management on Monday, and this tool is completely unreliable. Looks like I'll be working this weekend. Definitely not recommending any further adoption of this product. It's just too buggy and unreliable... Really. Not. Happy.

Ashley Terwilliger-Pollard

Hi JJ,

I'm sorry to hear that you've had another crash, and it's hard to say if the Powerpoint slides caused the problem, but was it working as expected after importing your .story file into a new file as Cleo suggested in your case? If you'd like to share this information with Cleo he can do some additional testing and if you're able to share your files with Cleo he can do some additional testing on your files. 

This discussion is closed. You can start a new discussion or contact Articulate Support.