Storyline iPad Notes show incorrectly

We have a module in Storyline 360. When posted on our Moodle site, the notes or transcript section looks perfect on a computer. When viewing on an iPad, the text is missing letters and looks terrible, as if many words are mispelled.

I chose the main file to be the .html5 file and tried with .html.

Any thoughts? See attached.

10 Replies
julie taylor

So, I've been doing a lot of testing. And it doesn't look this way on my Iphone 6s or the mini-IPad. It looked that way on the iPad that a person had at work.

What is the best way to package items in an LMS that will have all devices be able to read correctly- or is that impossible? We do online professional development for teachers across the U.S. and eventually the world and wonder what the best thing to do is, so that it works on many devices.

Would love your ideas. I can send the file, however, I'm imagining it will work fine on the device you have, as it has with most of the other ones I tested today. Aughh technology. :)

Alyssa Gomez

Hm, that's a tough one! As long as your learners are using one of the options below, I wouldn't expect there to be any issue.

  • Safari in Apple iOS 8 or later
  • Google Chrome in Apple iOS 8 or later
  • Google Chrome in Android OS 4.1 or later

Next time you hear a report of this problem, could you find out what iOS and browser version the learner was using?

If you do decide you'd like our team to have a look at your file, you can send it our way by clicking here. 

Erik Savage

6 months later.... any update??????

I am having the same exact problem (and more), but within Presenter 360, not Storyline.

Notes are losing letters. This is across the board on iOS and Android devices.

Tested to "fail" on:
Samsung Note4 - Android 6.0.1 - Chrome
Samsung Tab A - Android 7.0  - Chrome
Ipad 2 - iOS 9.3.5 - Safari
Iphone 7+ - iOS 11.2.5 - Safari

I am also having another possibly related issue. NOTE: THIS SEEMS TO ONLY BE PERTINENT TO iOS DEVICES.

The issue is that the notes tab/button is greyed out and unable to be clicked on. This seems to be totally random, having nothing to do with the slide or its notes. One slide will have a greyed out notes tab and the next will be functional. Navigating back and forth between slides sometimes makes notes tab work, sometimes not. Again, totally random. When the notes tab does "work", I experience the misspelled/dropped letter problem above.

I can send my files if you think that will help, but I figure this is an obvious bug on your guys' end granted this is happening on both Storyline and Presenter across multiple users.

Please fix.

julie taylor

Erik, here's the path that I got working.

One of the issues I was having with the audio, is that the side switch (ringer button) on the iPad (that is accessible on certain models) wasn't slid to the On position. When it was slide to On, then items worked ok. I wasn't an iPad owner, so wasn't aware of this feature.

Another issue was fonts that I didn't have downloaded on my computer.  In a tab interaction that I downloaded as a powerpoint, I needed to change the notes font from the Notes Master slide-https://360.articulate.com/review/content/1f42dff5-d1b3-40e1-8480-5124788deee8/review

I used Articulate Light and Articulate fonts.

Cust Support comment:

As a workaround, you can try changing the Font of the Notes from Calibri to Articulate Light (or other Font). Here's the updated project that demonstrates this workaround: https://articulate.fyi/2v93zaE

Another Cust Support comment was:

You might be experiencing a Windows 7 limitation that occurs when Aero is disabled. The Articulate 360 desktop-authoring apps require Aero to be enabled in Windows 7 if you're using a high DPI setting (i.e., a high resolution monitor). See this article for details and quick solution:

https://www.articulate.com/support/article/Articulate-360-Aero-Is-Required-in-Windows-7-with-High-DPI-Monitors

I, however, changed to Aero- no difference. But I am noticing this happening when text was underlined.

When I change the underline, to bold, it is still happening, when I take both out, then it works fine. 

Cust Support comment:

Try switching to 96 DPI or 100% and see if it fixes the issue that you reported. Here's how:
https://www.articulate.com/support/article/articulate-storyline-dpi-support-sl2

Ashley Terwilliger

Hi Erik,

We've seen an issue with the letters being omitted in the notes tab when the Calibri font is used in Presenter 360. Does that match your set up?

If not, then we'll definitely want to take a look at your Presenter package and know a bit more about where you're hosting the course and what devices you're testing it on. You can share that here in ELH, or send along to our Support Engineers here!