Storyline not working properly for users

Hi Community!

Firstly, thank you all for your contributions, you guys have no idea how much you've helped my and my colleagues!!!

Does anyone have experience with this issue:

Storyline tests (pick one/pick many specifically) work fine in the preview, but when users try it, the right answers cannot be selected.

My colleague made the test, and we got feedback that this was the case. I went through it, and thought I had fixed it, mostly by redoing the slides, eliminating excess buttons, removing and putting back in the freefrom. Obviously, I tested it again and it worked fine.

I would attach the project, however it's in Czech so that might be a bit more confusing.

Thanks for any help!

5 Replies
Christine Hendrickson

Hi Jon and welcome to the community!

Sometimes it is better to view a file to see what's happening. You may be right, though, the language may be confusing. If we're just testing the ability to select responses, however, that may not be too difficult.

It may first help to know how the course is being viewed when the problem occurs. You mentioned it worked well in preview, so how are you sharing the published content? Are you uploading it to a server? If so, what type of server (web, lms, etc.)?

If you'd like to share the .story file here, perhaps we could take a look at this for you. Please just keep in mind that the file will not upload to the forums if it exceeds 20 MB. If this is the case, please let me know.

Thank you!

Jon Z

Hi Christine,

Thanks for your speedy reply, you guys are fantastic! I sometimes wonder which is better, the product or the support (both are great)!!!

I've attached the training. Some slides have been deleted due company policy, but none of the problematic ones.

They are:

1.3 Gives the wrong answers

1.10 Doesn't work

1.11 Same as 1.10

1.13 Not possible to select the right answers

1.15 Same as 1.15

To hopefully make life easier, I've put a smiley next to the right answers, and a çancel' sign next to the wrong ones. The right answers submit say Spravne and have a women with a thumbs up (not so easy to see i know) the wrong answers submit say Spatne and the woman gives a thumbs down.

At the moment, I cannot say for sure how we upload them, but most likely on a lms server. I should have more info monday.

Thanks for any and all help!

Jon

Christine Hendrickson

Hi Jon!

Thanks very much for the file and the information :)

I pulled just the problem slides (1.3, 1.10, 1.11, 1.13 and 1.15) into a file, just to cut down on some of the confusion.

I tested in preview, and I also uploaded to Articulate Online and SCORM Cloud for testing.

Content in Articulate Online:

Testing For Jon Questions

Content in SCORM Cloud:

Testing for Jon Questions

On 1.3:

In preview I see 3 possible correct answers (with the smiley face) and I'm able to select all 3 and submit - receive "Spravne!"

- I see the same behavior in Articulate Online.

- I see the same behavior in SCORM Cloud.

On 1.10:

In preview I'm able to select the correct response (with the smiley face) and I receive a "Spravne!" when submitting.

- I see the same behavior in Articulate Online.

- I see the same behavior in SCORM Cloud.

On 1.11:

In preview I see 5 correct responses, I'm able to submit and I receive the "Spravne!" when submitting.

- I see the same behavior in Articulate Online.

- I see the same behavior in SCORM Cloud.

On 1.13:

I see all 4 are correct answers - I receive the "Spravne!" when submitting.

- I see the same behavior in Articulate Online.

- I see the same behavior in SCORM Cloud.

On 1.15:

In preview I see 5 correct responses, I'm able to submit and I receive the "Spravne!" when submitting.

- I see the same behavior in Articulate Online.

- I see the same behavior in SCORM Cloud.

Now, I did notice that some of the prompts appeared a little differently - for example, the female character with the "thumbs up" did not appear on all of the correct responses, but the correct response prompt did show.

Can you take a look at this, please, and let me know if you see the same thing?

Thanks very much, Jon!