Storyline will not play on iPad

Hi:

Created a course for delivery in our LMS. I have published out to HTML5 from Storyline and AICC and did not include the app for iPad as it will block the communicatins to my LMS and therefore we will not see the status updates. My issue is that the course plays & tracks fine on a PC but when I launch it in the LMS from an iPad (latest version) it launches a new tab in Safari but the course never loads. I see the loading animation but it doesn't render. I am using the trial version that I installed today. Thoughts. suggestions?

25 Replies
Dave Mozealous

Hi Mary,

Sorry to hear you are having problems.

The first thing I would do is take the published content and try to move it up to a webserver that isn't involved with your LMS, and see if it loads there.  Have you seen our tempshare site at http://tempshare.articulate.com?  You might want to try there and verify it loads on your iPad.

If it does load, then it might be that your LMS doesn't support the iPad, and that is causing it to happen.

If it still doesn't load shoot me a link to it and I'll see if it loads here.

-Dave

Mary Cap

Hi Dave:

Unfortunately the course did not load from my iPad using your tempshare suggestion.

Please note, I have been able to view & successfully mark this course complete from my iPad when I was working w/the beta version. However, I now have the full install of the application and am running into this issue. Have uninstalled & re-installed several times thinking that it may be just a glitch but still no luck. In addition, attached you will find a screen shot of what the welcome screen looks like; it does not show any links to templates, etc. as would have been expected. Is there a higher level of support that I can achieve with this problem?

Many thanks,

Mary

Dave Mozealous

Hi Mary,

You can certainly submit a case with our support department here:

http://www.articulate.com/support/contact/

And someone can follow up with you.

Or if you want, you can shoot me a link to the output on temshare so I can take a look at it, and also if you could share the source .STORY file with me I could download it here and publish and see if I can figure out what is going on with.  If you are willing to do that, go here and upload your file:

http://files.articulatetest.com/upload

Then just update this thread with the name of the file so i know which file to check.

I am going to be out of the office till Tuesday but I can take a look when I get back.

As a heads up, the application loads those templates that appear on the welcome page from the internet, so I am assuming a firewall or proxy server is blocking them for some reason.  If they worked during the beta, and they don't work now it might be an issue because we moved the location of that start page to a new server.  So if you have an IT department I would check with them and see if they can see if it is getting blocked from being loaded.

-Dave

Mike Cerantola

Mary,

I spoke to an articulate representative at an ASTD conference in the beginning of May. I was having the same issue.

Did you start this project with Release Candidate 9 and THEN upgrade to the 1.0 Trial version?

If so, the representative from Articulate informed me that they changed the hierarchy of the way they import images from RC9 and 1.0. He said you need to re-import all the items in the 1.0 version, because they won't show up.

(we just pretty much restarted from scratch in the 1.0 version - i haven't tested it doing what he said, maybe you can try that though)

If i didn't understand your question correctly, disregard this post

Kim Koehler

I believe I am runnig into the same issue:

When viewing the iPad HTML5 content, I see an introducory screen with a thumbnail of the first slide of my content, and a Play button.  Once I click the Play button, I get a blank white screen.  I have tried vieweing this directly from two different web servers (including your test server) and also via my LMS.  Same result each time.

I was not a beta participant, and I created my package form scratch in the free trial version (I am waiting for our procument group to purchase the full version).

Mary Cap

I did rebuild this course from scratch and found it still did not load. When I created a smaller version (20 vs 48 slides) it successfully loaded on the ipad screen but had a plethora of issues. Problems included all of the tabs not showing, not marking complete in the LMS in a consistent fashion (published AICC without using the app), text truncating. Tested the same out put on PC and these items were not a problem. Hoping an update comes soon!!!!

Peter Anderson

Hi Kim and Mary, 

If you're still having trouble running your content, we'd be really interested in learning more about it. Are you able to share your .story files with us so we can take a closer look at things and help determine how to get the content running smoothly? Please include as much detail as possible, including the steps we should take to reproduce the issues. Thanks for your help!

Brian Williams

Me too. Viewing the iPad HTML5 content hosted on Articulae Online I load the introducory screen with a thumbnail of the first slide, but when I press the  Play button. I get a blank white screen.  I also started this project in the Trial version (where I published and viewed on the iPad), then upgraded to the full licensed version.  I have stripped  the Story down to just a few slides for testing; Any updates on this problem? Browser size issue? Timeline Start triggers?

Tria Vang

Hi,

I'm having the same issue with my video not playing on an iPad. I normally publish it for use through an LMS so we do not use the the Articulate app. My safari browser is not on private browsing.  My module only has 2 slides. The first slide has a video that is only about 3 minutes long. So I am completely puzzled as to why it will not load. Any suggestions? 

Thank you,

Tria

Ashley Terwilliger

Hi Paul,

We're currently on update 4 of Storyline, is that the version you're using? Also are you viewing the HTML5 output or using the mobile player? 

Also, depending on the video type, and where you'll hosting it, you'll want to check that the appropriate mime types are available for your video and the other troubleshooting steps in this article.