Storyline360 will not save because it says I don't have enough memory.

Feb 02, 2018

Storyline360 (latest update v3.12.14647.0) will not save because it says I don't have enough memory. I have a gamer's laptop and no other program is running. Is 2800MB of memory normal?  I have a few tickets submitted with several issues with Storyline 360. No fixes have worked.

38 Replies
Joanna Williams

It won't let me save at all. As soon as I click on save it pops up with that message. I had to close it out with out saving. I restarted my computer. I stopped unnecessary programs from running and it still overruns with high memory resources.  I have never ever had so many problems with any other software. Storyline1 and Storyline2 were great.  Storyline3 and 360 have had so many glitchy problems.   My computer has 24GB of installed RAM. It's running an Intel Core i7 2.6GHz processor. Is that not enough?

Ashley Terwilliger-Pollard

Hi Joanna,

I'm sorry for the persistent issues you've had with Storyline 360 - it's definitely not the experience I'd expect or imagine that you'd continue running into.

I also noticed a few support cases for you, one with Cleo where he was still waiting on information. It seems that in that case Storyline was crashing for you, so that could be connected to what you're experiencing here. 

I'm going to reach out to Cleo with an update so that we can dig deeper into what's happening on your end. 

Joanna Williams

Hi Ashely,

Thank you for your reply. I had two tickets open due to two different issues. Both Cleo and Justin provided the same set of recommended steps which I did. At this point I can now save the projects but the other issues (4 second lag after each step and crashing after importing an object file) still remain.

Dan Newton

I am having this very same issue as well. The same message every time I try to save. I have saved the project under 2 separate names and a back up onto an SD chip. I have had quite a few issues with SL360 since it was first launched, memory issues, file corruption issues and total loss of work. 

Jennifer Munro

I'm also having the same issue -  "The project file could not be saved ... Not enough memory resources available to complete this operation". 

I am working on an i5, with 16 GB RAM, heaps of storage (its a new laptop), 64-bit operating system.  

I have lost hours of work - yes I do know that I should save more often but I am so focussed on the work and the deadlines that I don't always save as much as I probably should.  Given this issue I feel like I'd have to save every few minutes which is not practical.  

My IT department suggested that use End Task to close down Teams which I have done but it has not resolved the issue.

Two other people in this org are using Storyline and Teams without issue.  Could it be a problem with the latest version of Storyline - I am not sure if they have updated.

 

Edu M

Hi,

I have the same issue with Storyline360: "Not enough memory..." since last month or so.

My setup: 16GB RAM, i5 11th, 120GB disk space available, Win10.

I saved the file on my desktop instead of in a cloud-synced folder, I also installed a lower version of Storyline in case latest update had a bug, and I also modified my Windows setup to assign Storyline more RAM but nothing solves the problem and I’m still getting crashes continuously (few each hour).

My files are not huge (currently about 8 MB and never higher than 30MB).

What else could I try? Working under these circumstances is being frustrating.

Thanks in advance,

Edu.

Ronnie Wilkins

Running into the same issue and has brought me to a standstill with a deadline looming.

My system is designed for large bandwidth throughput (i9 7940x, 128GB Ram, Samsung 960 Pro).

This seems to stem from Storyline being a 32bit application with a memory cap of 2GB.

Help in working around this issue would be greatly helpful.

Katie Potter

I'm experiencing the same issues that have been raised throughout this thread. What's more troubling, is that these issues seem to have been problems even 4 years ago. Are there any workarounds to the constant crashing and inability to save a project (I've tried the Task Manager route, re-saving, etc.)? Like many others, the courses I've been working on are extremely simple, no major media files or complex engagement have been added thus far, so the file size shouldn't be a problem for my machine. 

Please let me know the best approach for addressing all of the above.

Becca Levan

I'm so sorry you're experiencing this, Katie.

I see you were working with my teammate Lianne in a support case related to this. Working directly with a support engineer is the best approach to pinpoint what is causing this behavior. I've made a note in your case that you're still experiencing this, so we'll reach out via email soon with the next step!

Dustin Ellison

Hi Harriet!

Articulate Support's been helping me with this.  I don't know if you have the same root cause as I do for this problem, but here's what they told me.

<--

This issue seems to happen on machines using Intel(R) Iris(R) Xe Graphics. Thanks so much for letting us know about this. We've logged it as a possible software bug.

As a workaround, let's create a custom project thumbnail. Here's how:
https://360.articulate.com/review/content/d475262c-1a53-47aa-b9a6-f16ceb6a0dcd/review

-->

I created the custom project thumbnail as they asked, and I haven't run into the issue yet.  Here's hoping it stays that way.  

-Dustin.