Tempshare broken!

May 02, 2017

Help!  I'm trying to publish to share my finished course with my internal SME...because we are a county facility we can't spring for Articulate 360.  

So---I published last night to the site and thought well...it must be my connection or maybe they are working on it.  Well...bad news it's still acting up.  My animations put into the slides aren't working correctly in the Tempshare, although they work fine in preview of AS2.  

Here's my link:  http://s3.amazonaws.com/tempshare-stage.storyline.articulate.com/sto_1bf52nbe01fp910vfv4m1c211ua69/story.html

Please compare object states with hover directions on one of the slides, clipart alignment issues or out of place altogether, sketchy animation speeds, or incorrect animations compared to the choice I chose in AS2 when creating...to the actual articulate storyline 2 zip file and you will see they do not match.

 I looked at the website regarding the Flash file, but I am locked out of controls so I have no idea.  Besides the time Tempshare was down....I have never had another issue with it displaying different than the preview of the AS2 final draft.  Please help....thank you! 

8 Replies
Alyssa Gomez

Hi Jesi,

Thanks for sharing you file! I did a side-by-side comparison of the Storyline preview with the Tempshare link you sent, and I didn't see any differences in animations, object states, or alignment. I was viewing the Tempshare link on Chrome v58.

What browser were you viewing the link on? Are there specific slides that have noticeable inconsistencies?

Jesi Watts

I was using Chrome on 2 different laptops.  I will have to look at the version.  The animations on most all slides were "wipe" left, right, up or down animation to the dotted lines pointing to content and it just changed to just "appear", hover interaction on dashes circle slides wasn't working correctly. I'll have to look at my versions of chrome because that is the one of the applications that isn't automatically updated by our IT department.