2 Replies
Geert De Rycke

Hi Alicia,

Yes it is painful and yes it will remain painful. :(

By default SL sets the object to "autofit" and there is no way of changing this (not even by set this as default). on this forum quite a number of post have covered this, all of us have entered a feature request to change this.

I propose you do the same, here's the link, the more users submitting a request the better the chance of getting it implemented

Cheers

Geert

Rebecca Fleisch Cordeiro

Hi Alicia,

Someone asked a similar question in a separate thread. The question was about setting the default for fonts and other text box items. Right-clicking and setting as default doesn't work on a LOT of things, like do not autofit. So, here are a couple of things you can do as workarounds...not fixes. So, for what's it's worth, here's what I said in the other thread:

For the default font, you could try using a font set. Select the Design tab and then the Fonts drop-down. You can also create your own set here. That will take care of new text boxes and shape always having the same font.

For the other things: internal margin settings, do not autofit, vertical alignment, etc., the best I've been able to come up with is to create a "scratch" slide, put shapes and text boxes with my desired settings there, and copy/paste from that slide.After the shape or text box has been pasted I can make other changes, like fill color, border, shadows, etc.

I usually put that scratch slide in its own scene and delete it when I'm done with the project ... or not. End users won't see it unless it's linked.

The other tool of course is the format painter. The problem with that is it copies other formatting as well, so it's not always the best solution.