Text displays in IE but not Chrome

Hello,

I'm trying to use a text entry field on my Storyline project, but am having trouble with it.  I changed the default text from 'type your text here'  to a custom message.  When I preview it, the custom message shows correctly.  I published it as LMS SCROM 1.2 and when viewed in Google Chrome the custom message is gone and the default 'type your text here' displays instead.    When I view the same project in Internet Explorer, the custom message shows correctly.

 

Any idea what is causing this and how to fix it so the custom message shows correctly in both IE and Chrome?

7 Replies
Leslie McKerchie

Thanks for sharing Sarah and allowing me to take a look. First thing it showed me was that you were utilizing Storyline 1, which is not what I did my original test with.

However, I'm still not seeing an issue when viewing the published output in Chrome:

Can you take a look at my published output and see if you experience an issue?

I'm testing utilizing SCORM Cloud, which is an industry standard, so curious if the issue may be with your LMS perhaps?

Sarah Buehler

Your published output does show correctly for me.  I publish using SCORM 1.2 because there isn't an option to output with SCORM Cloud.  I've attached an image of the options I have.  Is this a limitation of using Storyline 1 or is there another setting I need to choose in order to have SCORM Cloud available?

Leslie McKerchie

Your publish settings are fine, and I did not change any of those. Sorry for the confusion. I uploaded the content to SCORM Cloud (utilizing your same settings) for testing.

If my published content is working as expected for you, you may want to follow up with your LMS team to understand what may be happening.