The Case of the Mysterious Disappearing Buttons

I have made some navigational buttons from pngs (shown below). They all have three triggers on them, a jump to slide, a hover state  (highlighted) and a clicked state (shadowed). If I navigate away from the page, and come back to it - Once the 'Heading 1' button is clicked again, it resets the narrative on the slide, but disappears.  

This seems to happen frequently... I have tried deleting them and starting from the beginning, and using no hover or clicked states, but still get the same problem - if anyone has any suggestions I'd be grateful for the help! 

Thank you in advance!

Em

32 Replies
Nancy Woinoski

Bruce Graham said:

Gerry Wasiluk said:

Nancy Woinoski said:

Sorry just lurking - @Bruce, I thought you were the cat of eLearning


He's the British bulldog of e-learning . . . 


http://www.bulldogsoftimberridge.com/Roxie_desk_b.jpg


Has to be said that, after Christmas, that's a pretty good likeness.....    :(

Bruce


Ah now I see - It is a remarkable likeness.

Bruce Graham

Nancy Woinoski said:

Bruce Graham said:

Gerry Wasiluk said:

Nancy Woinoski said:

Sorry just lurking - @Bruce, I thought you were the cat of eLearning


He's the British bulldog of e-learning . . . 


http://www.bulldogsoftimberridge.com/Roxie_desk_b.jpg


Has to be said that, after Christmas, that's a pretty good likeness.....    :(

Bruce


Ah now I see - It is a remarkable likeness.


Hmmph...

You did not have to actually AGREE on public forum...

I am never coming to Canada now.....

Bruce