The file "..." is read only, being used by another process error

Sep 08, 2017

I am receiving this error when publishing to a word document. I have been able to publish to articulate review without issue. , my articulate storyline 360 updated on 9/6. I have uninstalled the program and reinstalled. I have restarted and shut my system completely down and I am working on a local drive. None of the tips that I have read in older discussions seem to be working. Any assistance is greatly appreciated. 

21 Replies
Crystal Horn

Hi there, Russell and Tabatha.  We identified an issue with our latest release of Storyline 360 where publishing to Word is failing with that error message.

This is a high priority issue for us, and our team is working on a fix.  I'll make sure this discussion gets updated with any new information as soon as we can!

Ashley Terwilliger-Pollard

Quick update: 

The publish-to-Word feature in Storyline 360 and Studio 360 that temporarily stopped working has been fixed. Just install the latest software update. Here's how.

If Articulate 360 doesn't notify you right away about the new update, open your Articulate 360 desktop app, click the drop-down arrow next to your profile picture in the upper right corner, then choose "Check for Updates."

Thanks again for reporting it! 

Stephen Moreland

After several months of successful publishing to Word in Storyline 3, I had this same issue occur today. I test published 2 other courses to Word and they worked fine. What happened in my case on this particular course is I simply had too many characters in the title field of the player. Since Storyline creates a new folder for you, based on what you have in the title field, my exceptionally long title itself plus the new Storyline folder exceeded the Windows character maximum. I shortened the title and re-published successfully.

Might be worth a shot for you.

Crystal Horn

Hi there, Anne. Saving locally is a good first step, so thanks for confirming! Is it possible that you have automatic back-up software running at all?

If this is happening on just one file, I would recommend doing a Save As and using a slightly different file name, e.g. ProjectName_v2. Let me know if that helps!

Katie Riggio

Hi, Sarah!

I'm sorry to hear this and would love to help you find a sustainable fix.

A good first step is to try a Save As and use a different file name.

If that doesn't help, would you be willing to connect with our Support Engineers so we can pull a few system logs to help us get to the root of the issue? 

Stephen Moreland

I've received this error message a few times and while saving as a different file name could work, this error occurs while trying to open the file. So the file doesn't open for you to be able to save it. I think you could copy and paste the file as a different name/version into a different folder. I work on a Windows machine and it seems like it stays on the verge of maxing out the storage. When I get this same error message, I will first purge my temp folder. If you're trying to open the file by double-clicking on it from your folder location, you can open Storyline first, then use "Browse for more" to open it. If all else fails, a restart sometimes does the trick for me.