Tiled images in shapes look different in build mode versus preview mode

Hi there:

I'm using shapes with images inside them as clickable buttons that lead to some layers with more detailed info for users.

My issue is with the images in the shapes. I use "format shape" and then fill with a picture from file. I don't want it all skewed and wonky so I choose the tile feature and adjust the scale, offsets, and alignment to get the image to look right inside the shape.

But when I go to preview my slide, it looks wrong compared to my build view. It looks like the tiling adjustments didn't work correctly.

I increased my scale and fussed with it, but still it isn't right. Am I trying to do something here that storyline isn't set up for? Is there some step I am missing?

Any help is appreciated. I attached the images for both.

Thanks,
Coba. 

6 Replies
Vincent Scoma

Hi Coba,

Thank you for reaching out! 

It looks like there is a current issue that our team is investigating. The behavior you are describing matches the current report we have open, so I appreciate you reaching out and letting us know!

I have updated our team on what you are seeing, and we will be sure to reach out with any updates we can share! 

Katie Riggio

Happy Monday and I appreciate you circling back, Coba!

We don't have a firm commitment regarding an ETA as of yet, but we'll keep you in-the-know with any new information. In the meantime, we found that this problem should not affect the published output.

Let us know if you run into any issues there, and we can help troubleshoot your .story file. If the content is private, you can share it with our Support team right here

Vincent Scoma

Hi Coba,

Happy to share the good news with you! 

We just launched the newest version of Storyline 360 (Build 3.46.23620.0) this morning, which fixed the issue where shapes with tile picture as the texture were not displaying correctly.

The next step is to update Storyline 360 by heading to your Articulate 360 desktop app and clicking "Update" next to Storyline 360.

As always, we are happy to answer any questions you have by posting in this discussion, or you can contact our Support directly.

Maria Costa-Stienstra

Hi, Jacki, and welcome to E-Learning Heroes! ✨

Thank you for sharing the screenshot! Without seeing your project file, my initial reaction is to check your font. 

Can you try enabling or disabling Modern Text

You can disable it by going to the Design tab, clicking the Fonts drop-down menu, and checking or unchecking Use Modern Text at the bottom of the list. 

The right side looks like the expected behavior since the hotspots don't show up in the preview. 

If adjusting the font rendering doesn't help, would you be able to share your file either publicly here or through a support case so we can troubleshoot your scenario?