27 Replies
Alyssa Gomez

Ah, now I'm seeing the issue. It looks like when you un-check "Hide objects on base layer" and "Hide other slide layers", the timeline moves when you click the play button. That certainly doesn't seem like expected behavior, so I'm going to bring this to my team to look into it further. Sometimes my team catches errors in my logic and we don’t have a bug after all. Of course if that’s the case, I’ll let you know!

For now, you'll want to disable those settings temporarily while syncing your audio, then re-enable them before you preview or publish. Thanks again for bringing this to our attention, and I'm sorry if it's been causing you headaches!