Translation upload in word will not work

I've been translating an English course into 7 languages successfully via word documents.  Unfortunately, the last one in Assyrian will not work and is crashing Articulate Storyline 3 each time.  The upload will start, then get to a certain point and crash.  

I've attached an image to show where the upload gets to and also the word document I'm trying to upload in Storyline 3.  I've tried saving the word document in various formats to see if this works but it doesn't.

Any help would be greatly appreciated.

6 Replies
Traci P

I can't promise this will be a fix, but a few things you can try. (If you've been doing this a while you probably have already tried these. )

-Close other programs that may be running on your computer while you're doing the import. 

-Turn off your spellcheck in word before you import. 

-Try changing all the necessary settings before importing, such as language settings and text direction in the player. 

Good luck!

 

Katie Riggio

Hi Yvette,

So sorry to hear about the crash. It looks like Traci shared some quick ideas to hopefully move you forward. Thanks, Traci!

A few more thoughts:

If any of those tactics don't help, our Support Engineers are a click away: Connect With The Team

Vincent Scoma

Hi Yvette,

Thank you for letting us know! I am sorry that you are running into this snag here. 

To make sure I am on the same page, importing the translation file worked; however, when publishing the course to Review 360, not all of the text appeared? If that is the case, may I ask if you could share your course for further troubleshooting? 

You can share files in this thread or you’re always welcome to share them privately here. We'll let you know our findings and will delete it after having a closer look!