Trial Version won't convert to purchased version

This seems to be an ongoing problem. When I download any updates SL2 reverts to the trial version. I activate with my serial number, register the product, everything seems ok. Next time I launch SL2 it goes back to thinking it's a trial version. Help! I'm running out of days...This only happens when I update the product. If I go back to pre-releases of 2 and 5 it's fine.

 

George

5 Replies
Ashley Terwilliger-Pollard

Hi George, 

I'm sorry that you're prompted to activate Storyline each time you open it. The good news is we added a fix in Update 5 to prevent this from happening. Use this link to download and install the latest Storyline update, then reboot your computer.
 
You'll be prompted to activate Storyline the next time you open it, but that's to be expected. However, if you continue to see the activation prompt after that, please let me know. You can also reach out to our support team directly here. 
George Moureau

Hi Ashley,
I think it was you that I worked on this issue before with update 2, same problem, different look. The update 2 problem, it wouldn't activate and prompted for manual activation, went through that process and finally gave up and went back to release 1 of SL2.
Now it acts like it's activating but won't. I put in the serial number, the activity bar slides about halfway across, then pops the registration box, I register and the program goes on. I open a project click on Help and it shows "Deactivate" which implies the program has been activated. When I close the program and re-open it goes through the activation process again (I only have 5 days left on the "trial" version). My serial number is . This is a legit and properly purchased program. Would really like to find out how to fix this and put it to bed. Did I mention I only have 5 days left on the "trial" version?

Thanks for you help, you've been very good in the past about helping to resolve this pesky problem. hopefully we can put it to bed once and for all. I am wondering if there's a register setting that's not getting the right value. Does your customer database show this as an legit and activated license?

 

Ashley Terwilliger-Pollard

Hi George, 

First off, i wanted to share that your signature is included when you reply via email and you can edit the post to remove that information. I'd also recommend that you remove the serial number you've listed here - as it's only available for activating by two computers and this is a public forum. 

I can't check serial numbers, so it would be best to continue this problem solving with our Support engineers here. They'll be happy to help you and we'll get you situated before the 5 days are up, so don't worry!