Trigger not working as expected

I am creating a FAQ slide.

Each of the FAQs is a link to a new slide.

I have created two slides. The first slide is a list of FAQs. (So far only one on the slide.) When you click on the first FAQ it takes you to slide #2.

Slide #2 has 3 layers (Base layer, layer 2 and layer 3).

I visit each of the 3 layers (last visited is layer 3). When I get back to the first slide, I click on the first FAQ again. This time it takes me to slide#2, layer #3. Why doesn't it take me to slide#2, layer #1? -- Assumption: because I left off on layer #3.

Question: How do I ensure when I go back to my FAQ slide and click on an FAQ that it takes me to the Base layer of the slide designated.

My FAQ is a hyperlink. The Trigger is setup as follows:

Link Text: 1st FAQ text

Action: Jump to Slide

Slide: Slide #2

When: User clicks

This works fine the initial time through. But, if I return to the FAQ slide (slide1) and click on the link it takes me to slide 2 but to the third layer. I want it to take me to the base layer each time.

What am I doing wrong? I think this is a problem I have encountered when a student "resumes" a course and they "get stuck" on a slide and cannot progress. But, if they just go straight through a course they don't have any problems. It looks like they only have problems if they stop and resume on a few slides that have multiple layers.

A work around is to create only single layer slides but I don't want to do that if I don't have to.

8 Replies
Wendy Farmer

I'm not saying that's the answer - it would be easier to see your file.

But you can do it automatically by checking an option on the slide layer properties

or use a trigger to

Hide layer when timeline ends, or when user clicks a button or when media completes (depends on the elements on your layer)

 

Diane Anderson

Thanks for all your help Wendy, I have attached a copy of the file with just the two slides.

I tried changing the layer properties. Checked Hide Slide layer when timeline finishes to each of the layers (except the base layer), (I made this change after the version I have attached here.) The change did not help.

If you see something I don't I appreciate any feedback.