Trigger on Rectangle Shape - Text disappears when Mouse Hover

Hi guys,

I have a trigger assigned to a Rectangle Shape with text, but when I move the mouse over the text within the box the text disappears, but if I just move the mouse on the box avoiding the text its fine. I checked the States and they all look ok showing the text.

Any ideas?

Cheers,

Anthony.

9 Replies
Ashley Terwilliger

Hi Jessica,

Thanks for reaching out here - but I never saw Anthony's file, so I can't say for certain what the set up was or what was occurring in his file, but if you'd like to share your file here with us we're happy to take a look. You can attach the .story file using the "Add Attachment" button so that it's included here for staff and community members to take a look. 

Ashley Terwilliger

Hi Jessica,

Thanks for sharing this single slide. I took a look and saw what you were describing in terms of the text disappearing (regardless of where I hovered) but I saw that the text was appearing off to the left hand side in the lowest box "Features" and it would go further to the left, the lower down you went, so by the time you hovered over Features you saw no additional text there. I looked at adjusting all the elements of your file ( in terms of states, animations, timeline start, fonts, etc.) and nothing changed this behavior. I then tried to recreate it in your file and a brand new file - copying your objects carried over the same behavior - but not creating new objects or even just copying the text out and using that in a new object. 

Can you confirm that you're working on project files as described here?  Can you share any other steps or information in terms of how you've set this up initially so that I could try to follow your steps exactly? Can you replicate it in a brand new file as well (as opposed to importing out one slide from your course into a new set up)? 

Alex Arathoon

I have the same problem. I am using buttons via the Control | button menu. They point to web pages. I had to update a button to point to a different webpage. However, when I roll over the text disappears and stays off. Checked the states and reset the text to each state to no avail.

I've recreated the button which worked once but then had to make other changes as it appeared on other sub-slides so I hid it from the sub slides. Now it's broken again. Very frustrating. Seems to be broken in I.E and Chrome so not a browser issue.