Triggers not working

Jun 24, 2021

I am building a course and need to add some triggers for review only. I insert a "button" and apply a trigger the screen locks up and then nothing.  I have to hit the escape button to get out of it.  I wasn't having any issues before. I loaded some triggers to hide certain items, "call outs, arrows and such", but my project is still in the preview stage.  So I do not have anything running on the timeline. I have saved, gotten out of the project and re-opened it.  Still no luck.  I tried to see if there was an updated I may have missed, but did not see anything.  All I want to do is add a trigger for the reviewer to move to the next layer when the button is clicked. 

1 Reply
Maria Costa-Stienstra

Hi, Lynda.

Thank you for reaching out!

It sounds like you're experiencing some erratic behavior when adding triggers to your project. Let me ask you a few questions to help you troubleshoot the issue:

If a repair doesn't solve the issue, I'd like to take a look at your .story file. Can you share it either publicly here or privately through a support case?