Trouble publishing to Blackboard, "Invalid Scorm Package"

I've been trying to upload a Storyline course to Blackboard, and I've tried Scorm 1.2, Scorm 2004, and AICC, but none of them are being recognized. I've attached the error messages that appear when I attempt this.

Additionally there is a metadata file in the zipped package that shows the Scorm version as 1.3? It seems perhaps this is what Blackboard is rejecting. A screen capture of this is also included.

2 Replies