Troubleshooting Learner issues

Hello,

I've found Articulate Storyline courses to be quite straightforward for learners; I don't use an LMS, so I upload to my server, and the course works.  However, I now have a person who is unable to launch any of my courses, and I don't know how to continue troubleshooting.

He can get to my main page, but when he tries to load the story.html file, he just gets the loading image (spinning wheel is the best way I can describe it)

He is using Windows 8.1, and has tried the latest IE and Firefox - both with the same results.  He has the latest version of flash, and can run our older flash-based courses.

He has rebooted, cleared his cache, tried incognito/private mode. 

I haven't had this issue with any other user.  (1000+ people have successfully completed my courses, all done in Storyline2)

Can anyone suggest next steps in troubleshooting this issue?  Many thanks in advance! 

Terry

9 Replies
Ashley Terwilliger

Hi Terry, 

I'd suggest sharing a link to another course and see if he's able to access that one. Lots of folks share links to published courses in the E-Learning Challenges, so even one of those would help you determine if he's able to launch anything published in Storyline or just that one course. 

You could also try sending him a link to one of our courses loaded up onto a different server, and something like Tempshare may be the easiest way to do that. 

I'd also confirm what the "latest" is - as I'd want to make sure it really was the latest - I like to use a site such as supportdetails.com to pull that information from a user who I can't sit next too. :-)

Terry Bell

Thanks Ashley - I forwarded a lesson for him to try.  I'll post the result here. 

I did verify the latest, I just didn't want to bore you with the details.  Also, these are the steps I would always start with, and I'm wondering what the next steps would be.  

I'm still not sure what to try regardless of whether or not he can run the example course.  So I'm still looking for suggestions if anyone can help.

 

Yasmine Benamrane

Hello!

I have the same issue. I published my training (not using the LMS feature but the web one). It works properly when I open it on my laptop. But when I try to open the story.html on another folder on my organization network, I just get the loading image. Some of my colleagues can open the file but get stuck at the first slide with a video as the video don't open and the next button is disabled until the end of the video. But when you, once again, copy/ paste the folder on your computer, everything works properly. I don't know where comes from the issue. Any idea? Let me know if I was clear enough.

Thanks,

Yasmine

 

Yasmine Benamrane

Hi Leslie,

Thanks for the information. Actually, we use Internet Explorer 11.034 or Firefox 31.0. and it does not work in both. For the moment we don't use a LMS so the Web publishing feature should work correct? I will try to see the Flash Player security feature solution and will let you know.

Thanks again!

Yasmine