Trying to Use MS Mincho True Type font

Oct 11, 2021

I am using the latest version of Storyline 360.

The font MS Mincho is installed on my system. I used it successfully in 2018 on a project. 

It displays properly but if I try to preview or publish a review file, the program crashes.

I checked my file from 2018 -- looks fine but I get the same result.

I see old comments about using this font from several years ago, but not anything recent. My old file is not as old as those comments, so I assume at some point the problem was resolved, but as of today it's not working. I tested the font in PowerPoint -- works fine, displays and prints.

Any ideas on how to fix this? 

3 Replies
Clara Suntinger

Good morning

I found this article. Most of what I find says it should still display the project, it may just not show up in the right font. But it may be crashing instead of translating the font into something the browser could read, anything is possible with technology :). That article goes over how to ensure your browser is downloading the fonts correctly. Have you tried viewing the published project in a different browser?

It looks like only these font types are supported. So, if MS Mincho is not one of those types, you might be able to make it a WOFF type using this free online tool. And then hopefully that will resolve the issue with your old and new projects.

Hope that helps, and good luck!


Charles Radanovich

Hi Clara, Thanks for your reply. I have found a workaround, detailed below.

Using MS Mincho, I can display the text properly in 'work' mode, However, I can't preview therefore I can't publish so browser issues are not the problem. Whenever I try to preview a screen with MS Mincho, the Storyline program closes.

As I noted in my original post, I used this font in 2018 and it worked just fine. I reinstalled the Asian package from Microsoft when I started this project, so I don't think it's the font. I can use it in PowerPoint, view it full screen and print from it.

Converting to WOOF or Open Type format using the tool you linked doesn't allow me to put the fonts into my font's folder. I get a message that indicates they are not compatible.

I did find a solution. The YU Mincho looks the same as the MS Mincho and works with Storyline 360. The YU version comes from a different foundry but I think it's distributed by Microsoft. I think in came in the Asian language package I installed last night but I'm not sure. It might have been in my fonts folder all along and I just didn't notice. It comes in 3 weights.

Thanks again. I hope these notes help others who might have a similar problem.