Two audio files in SL - can't adjust volume

Help! I have a beginning slide and closing slide in SL360 where I have some background music (separate mp3 file) playing while voiceover (a second separate mp3 file) is playing on top. I have adjusted my music file in Adobe Audition to be very quiet so it doesn't overpower the voice. However, once I preview it in SL or publish and play, SL seems to force the music file to match the volume level of the voiceover file, so it ends up overpowering the voiceover. I have taken the music file down to an almost barely audible volume, but still I run into the same problem. When I reduce the volume to almost nothing in Audition, then you can really tell that SL is compensating because it plays in SL with a loud fuzzy background sound--the lower the volume in the external mp3 file, the louder the fuzz in SL, reinforcing the idea that it has been cranked back up once inserted into SL. I've tried using the SL Audio Tools, such as reducing the volume (significantly) in Audio Editor but even though I see the wave form shrinking, indicating a reduction in volume, once I preview it or play it in published format, it is still as loud as ever. I've also tried the Low setting in Audio Volume in SL, but I don't notice any difference with that either. I just installed all the latest two SL updates to make sure that wasn't the issue. But it didn't affect this situation. Any ideas?

9 Replies
Katie Wood

Thank you. I finally had to just do a workaround (combined the two audio files externally into one file so I could adjust volume that way). I had to finish the project today, so my post yesterday was a very last-minute attempt to get a solution quickly. 😊 If it happens again, I will hopefully have more time to share the file. Thank you for responding.

Katie Wood, Instructional Designer
[cid:prlogo

Melissa Smart

Hello! This is happening to me. Has there ever been a fix? I am trying to adjust it in audacity. I took the same steps as the person in the original post. It sounds perfect until I get it into storyline. I have been able to combine my audio with the background sound and that has worked on a few slides but it's not working 100% of the time. It doesn't matter what background audio I try to use. 

Melissa Smart

Thank you, Scott! I did try that and it didn't work but I can see why that may. 

I actually figured it out. When you go to publish, deselect "Optimize Audio," and then republish even if you aren't ready to publish yet. It will put the audio back to the state you had it in and keep that setting for each future time you publish your Review link. That was quite frustrating until I realized that. Now everything is right in the world again. :) 

Joe Tansengco

Hi Alison, 

Sorry to hear that you encountered a similar issue!

Audio issues are a bit tricky diagnose without testing the actual audio files. Would you be willing to share your project file with us here, or in private through a support case so we can take a look at what's happening?

Alternatively, you can also try editing the volume of your audio files using a free application called Audacity. Here's the download link. If you're more comfortable having us check your project file instead, please go ahead and open a support case to connect with our support engineers.