Unable to work on the Storyline1+: Organization Themed Template

Hi,

I am working on Storyline-2 and I'm fairly new to the software. I have downloaded the "Organization Themed Template" to work on. Here are the issues I request your help with.

I) Although the entire set of scenes is downloaded, when I run a preview of the module, the "Security" scene is the only bit that runs. I tried linking the scenes through the triggers but it didn't work. How do I fix that?

2) All the triggers/buttons/hotspots etc shown in the "demo" are missing. Is there a way I can access the template with it's triggers etc intact?

Thanks!

 

5 Replies
S E

Hi Christie, 

Thank you for the response. I had explored the tutorials while researching and trying out the software. However, I am still facing the issue with the above mentioned template. As I have yet to master the triggers, working with ready templates is convenient. I think I just need to spend some more time understanding the triggers and other features. 

Will reach out for help if I'm unable to figure this out.

Thanks loads for your help. :)