Unable to resize marker text box after initial customization?? (SL2)

Mar 04, 2016

Hmmm ... thought I understood how markers worked, apparently not or there's a bug.

I insert a marker, add title and text, resize the text box etc. no problem. However, after that intial customization I can NOT return and resize the text box? No matter what I try I can't get the resize handles to reappear. I can reposition the text box, add/delete text, but can no longer resize it?

Am I missing something ultra-fundamental here?


26 Replies
Crystal Horn

Hi Ken!  Welcome to Heroes.

Could you tell me a little more about your process?  Is this behavior occurring after you preview, save and/or publish?  Also, can you reproduce this problem on a new slide, or in a new test project?  I was able to resize my marker text boxes after previewing and saving.

If the problem is happening in all projects, you can run a repair of Storyline.

A best practice to keep in mind:  Always save and publish to your local hard drive (typically your C: drive). Working on a network drive or an external (USB) drive can cause erratic behavior due to latency, such as file corruption, an inability to save changes, and loss of resources.

You're welcome to share your .story file here as well by using the Add Attachment option in your reply!

Jake Hurt

I can confirm this issue is still present, I just found it. (why do I keep finding these!)

I have gone back to a course I was working on and the marker boxes are now unable to be resized.

This ones a little tough to replicate, but if I create a new one its fine, but seems to be after saving and closing/reopening the file. The markers have audio files attached to each one as well.

Looks like i'll need to remake them all to resize them :/


Ashley Terwilliger-Pollard

Hi Jake,

Thanks for sharing here - and I'm sorry to hear you've run into another issue. I know you said if you created a new one it was ok, so I'd be curious to know any other steps you had in terms of replicating this so that I could look into it a bit further as this initial discussion is a bit older. 

Let me know if you can share those steps here or even a sample .story file would help as well. You can upload that here using the "add attachment" button at the bottom of the reply window. 

Alyssa Gomez

Hi LaVon, 

Really sorry you're running into trouble with your markers!

I want to be sure I understand what's going on in your file. It sounds like you...

  • Added a marker to the slide
  • Resized the marker caption
  • Published the file
  • Tried to resize the caption again, but were unsuccessful

Does that sound correct?

I recorded a Peek of those steps to show you what happens on my end--take a look at that recording here. 

Would you also be able to record a Peek of what you're seeing? Thanks!

LaVon Bowman

I have recreated the text on the slide and now I do not have the issue. You just have to be very careful to size the text box correctly the first time. If you do not and there is extra space then you will have to, at some point, recreate it to eliminate the extra space. It is working now that I have recreated the text box to the exact size I want. Recording it would no longer demonstrate the issue.

Jake Hurt

I can confirm the above behaviour. It seems random when it decides to 'turn off' the markers.

Most of the time when I reopen a project and modify them they are fine, but occasionally they become completely uneditable. Unfortunately I don't have any working files of them in this state as I've fixed them all.

It does seem to do it on a per slide basis though, rather than all the markers in a storyline file or just 1 or 2 on a slide. At least in my experience.

Difficult to fix it if it's not consistent I guess.

Nuala Connolly

This has just happened to me in SL3

I created markers, saved the file, and published it. I then had to go in and add extra information to a marker. I was able to add the extra text ok,  however couldn't resize the text box.

I ended up deleting the marker and creating a new one.

LaVon Bowman

To add to this... I inserted a graphic into the feedback text area of a quiz question. It is like I used glue. I cannot remove or change the graphic. Seems like a somewhat similar issue. I had to remove and then replace the quiz question. I have stopped using markers for now. Too much of an editing problem. I will wait till Articulate gets a fix.

Ashley Terwilliger-Pollard

Hi Nuala and LaVon, 

I'm sorry you both continue to have problems with this. It's not something I've seen myself and as Alyssa mentioned these types of problems are tough to nail down. 

Do you have a sample file you could share with us to do some testing on? That would really help determine the cause and any ways we can fix it up. 

Alyssa Gomez

Hi Nuala and LaVon,

So sorry this is still plaguing you--I'm sure that's causing you headaches. Are you on the latest update of Storyline 3 or Storyline 360? 

If you're on the latest update and still running into these issues, we'd love to get a copy of your file. If we are able to reproduce the problem in your file, that'll get us one step closer to identifying a bug if there is one!

Duane Knudsen

Chino from Support evaluated the file I sent and discovered a trick that works! Yes, the issue is still there where you go to resize your marker text box and the handles are no longer visible. Moving your mouse over one of the edges doesn't work either, but, if you move your mouse over one of the corners it does indeed let you resize. 

Thanks for the swift support on this! 5 hours total, Chino even recorded a video to demonstrate it.

Cindy Geedey

Still happening in 2022. I reopened a project I have saved, but not yet published. Still working on it. Now cannot resize the labels. This is a problem, since I want to add text and it won't fit in the labels as they are currently sized.  


Editing to add: turns out it's only one marker on a slide that contains a total of 5. The other 4 have the drag handles available for resizing. 

Andrea Koehntop

Hi Cindy!

Sorry to hear that you are running into this issue with one of your markers in Storyline 360.

Duane offered a solution that worked for many people to move your mouse over one of the corners to find the ability to resize. 

If that trick doesn't help you, copying your Storyline project into a new file may help resolve your issue. 

If those troubleshooting measures do not help, can you open a support case with us so we can investigate further?

Rick Barrett

Seven years on and this issue persists? The corner solution works, but for people on my team new to Storyline, this is a frustrating issue for them. Everyone on my team has the same issue as everyone above ... you can only easily adjust the textbox for markers once. Afterwards, the ability to adjust the box size seemingly disappears, unless you know to find the very tiny sweet spot in the corner. Very odd that this issue still persists when it's so easily reproduced and was identified over 2,500 days ago.

Kelly Auner

Hi Solange,

Thanks for reaching out and I'm sorry to hear you're experiencing this issue!

If you're comfortable sharing your file with us I'd be happy to take a closer look at what's going on. You can upload it here or share it privately in a support case. We'll delete it from our systems once troubleshooting is complete!