Unable to start Storyline 1

Hello,

I hope you can help me.

I am unable to start Storyline 1 with message: Flash Player 10 or higher for Internet Explorer is required to run Articulate Storyline. Would you like to go to a web page to download it now?

If I download it no change.

I have now Flash Player ActiveX and NPAPI version 18.0.0.232 installed, so it is for sure much higher that 10.

Can you please advice?

Thank you.

BR

Sarka

3 Replies