URLs Not Working

I created a Storyline slide with buttons that access URLs on the web.  When I published the project to my desktop the links worked just fine.  When I moved the output folder to the shared drive (a network drive) none of the URLs worked anymore.  I did further testing and moved the output folder to reside inside another folder on my desktop and the URLs still did not work.  I moved the output folder back to my desktop and all worked again.  What the heck is going on and how do I fix this so that I can move the output to another drive?  Thanks for your help on this.

5 Replies
Gary Weaver

Thanks for the reply but I think I am doing it correctly.  I we are going to hang this in the LMS and I have always saved the output to my desktop and then stored it on a shared drive which the LMS administrator goes to in order to load it into the LMS.  This is the first time, though that I have included URLs in my output.  It is very strange.  I have no difficulty running the output from my desktop, I have uploaded the files to a SharePoint site as well with no issues.  But.... when I put the output inside another folder (nested), let's say, I put the output folder inside another folder titled "Completed Projects" and then try to run the output the links do not respond.  There is no error message or anything.  The buttons containing the lnks just do nothing.  If I move the output folder back out of the "completed Projects" folder and onto the desktop it works just fine.  Shown are a couple screenshots:

Gary Weaver

Yes, the directory path would be less than 256 and no special characters.  They would be on the desktop in a single folder.  I have never experienced this problem until using the URL option on the trigger.  All of my other Storyline output has been treated as I am wanting to do on this project.  As mentioned, I uploaded them as well to a Sharepoint folder on our corporate site with no issues, all worked.  Once I put it in a common folder on my desktop or a common folder on our network drive the URLs quit working.