13 Replies
Tyler Braddick

Hi Jeni,

I'm sorry to hear you're having an issue with video compression. 

You can only turn off compression for videos in MP4 format created with baseline, main, or high profiles. All other videos will be compressed when published.

You can read more about video compression here: Storyline 360: How to Adjust Video Compression.

Andy Banga

Hi Jeni,

Good day! Currently, only the MP4 format is supported for uncompressed output. This applies to the three most common MP4 profiles: baseline, main, and high. You may check this guide for additional details.

The option here is to reencode your video if this does not meet the above criteria. I hope you find this information useful.

instructional design

Forget all the 'science' SL give you about formats. It is a bug that has been there for years despite many posts.

SL remembers the settings if there was a video there originally. Try this if you want to replace a video:

1. Create new scene with blank slide

2. import video - You can now set compression to 'none'

3. Adjust size/position etc. to match original.

4. Copy and paste to correct slide, copy any triggers etc. from original video.

5. Delete original video.

 

Randall Grant

"ID" is correct on this. Though I had to modify the idea to make it work. Instead of creating a new scene (which didn't work for me), I had to open a new instance of Storyline and import the video there. Once I had the settings and sizing set there, I could copy & paste the slide into my original project, delete the original video and copy the new one over to the original slide (I only had one trigger to recreate). Then I just deleted the slide with the duplicate video.

I agree this is a glitch that needs fixing (having just spent much of my day rendering and re-rendering videos). I hope Articulate, which is very good about everything else, can prioritize this fix for the next update.

Brett Conlon

Sadly for me, Randall's steps above didn't work either. I created a new project (ie. new instance of Storyline) and imported the video and was able to change the compression to None but after copy/pasting that slide into my original project, the video within the slide reverts back to greyed-out "Automatic".

In the end I had to copy my other slides to the new project to keep the video the way I wanted it. Lucky for me this is just a short test project. If I was at the end of a large project with lots of triggers, I woulda been STUFFED!

BTW, I originally had control over the video's compression settings, after I first imported it, but they became locked out after I started to publish the project to Web (for testing). I cancelled the publish part-way through, as it was taking far too long and I realised I hadn't changed the video's  setting... but it then became locked. So, perhaps the publish process sealed my original document's fate!

I agree that this is a bug and a HUGE TIME WASTER if you don't get it right the first time. I also hope/request the developers take time to fix this issue.

Kathy Biallas

I have created videos with "High" profile set in Camtasia. I still do not have the option to turn off compression for my mp4 video imported into Storyline 360. What other settings are supposed to be configured for "high" profile? The link in Tyler's comment had no details.

Maria Costa-Stienstra

Hi, Kathy.

Thank you for reaching out! I'm happy to provide more details.

Here are the steps from the article Tyler sent a few months ago:

  1. Select the video on your slide and go to the Options tab on the Storyline ribbon.
  2. Click the Compression drop-down list and choose None.

Screen Recording 2021-03-29 at 09.45.15 AM

Let me know if this works!

Heather Longtin

I have mp4 video that fits the guidelines for Compression: None, but I need to crop it in some slides to show only the speaker. When I crop the video within Storyline, the Compression option is greyed out, so I am getting the poor quality Automatic compression on these slides. The cropping feature is definitely convenient, but does it negate my compression options?

Sasha Malone

I am also having no luck with Randall and ID's solution.  Very frustrating!

I found another work around to try.    Luckily I had a video that already had compression set to 'None' in my project so I copied that video to the slide, right clicked the video then selected 'replace video'.  I got the new video with no compression attribute assigned to it.  Hope this saves someone a few hours.

Dustin Guarnere

This bug is maddening.  Randall and ID's solutions did not work and I cannot try Sasha's as I do not have an uncompressed video in my project.  Why would I be able to get the option when I import into a brand new storyline project but not in the project I want to import the video into?  It makes no sense

Brett Conlon

Hi Dustin, yes, it's maddening that this bug is still active! It plagues me with pretty much every project, but I have always managed to work around it, with some added effort.

I created a 1 slide project that I keep as an empty shell where I can import the video and then set its compression to None. I then copy it from there and paste it into my active project. However, most of the time, the video pastes in as "Automatic" and loses the "None" setting so I have found that if I close all open projects and then try again, the compression of "None" stays after I have pasted it into the freshly opened active project.

I hope that helps you!

Articulate, please fix this bug once and for all!!!!!

Dustin Guarnere

Thanks for commiserating, Brett! For future readers of this thread, the ONLY thing that worked for me was opening up and new Story file and literally copy/pasting each scene over to the new file one by one. I had a bunch of reformatting to do but at least the videos were uncompressed.

------------------------------------------------------------------------------
CONFIDENTIALITY NOTICE: If you have received this email in error,
please immediately notify the sender by e-mail at the address shown.
This email transmission may contain confidential information. This
information is intended only for the use of the individual(s) or entity to
whom it is intended even if addressed incorrectly. Please delete it from
your files if you are not the intended recipient. Thank you for your
compliance. Copyright (c) 2022 Cigna
==============================================================================