Video pages skipping the first 0-10 seconds rather than buffering

Hi,

I have a lot of video screens that automatically play when the timeline starts. I am dealing with issues of it skipping/ freezing for the first few seconds of each video rather than buffering and playing from the beginning. 

Each video has been compressed to a low bitrate in adobe media encoder before being imported and are no longer than 3mins each. What else can I do to solve this?

 

I am using storyline 2

Thanks

5 Replies
Jonette Marie Manosa

Hello Kim,

Good Day!

In Articulate, the team have worked hard to optimize video compression in Storyline, that is why we recommend that you use high quality videos and let Storyline handle the compression for you.

However, if you prefer to compress the videos prior to uploading them in Storyline, kindly make sure to turn off the MP4 compression option first.  Please note, you can turn off video compression for MP4 videos created with baseline, main, or high profiles (all other videos will be compressed automatically).

Please follow the steps below to turn off video compression for MP4:

1.  Select the video placeholder and go to the Options tab on the Storyline ribbon.
2.  Click the Compression drop-down and choose None.

Hope this help solve the issue you have with your videos.

Do let me know if you need additional assistance. Have a great day! :)

Kim Sheppard

Hi Jonette,

 

Thanks for your reply. 

Is there a possibility articulates video compression might be making the size larger/ speed lower than if I was to do my own compression?

Is there anything else that can help solve the skipping at the start of the video for people with lower bandwidth?

Would splitting up some of the slightly longer videos and placing them on different slides help or could this just cause more sticking? 

Thanks

Jonette Marie Manosa

Hello Kim,

If you have previously compressed your video and Articulate compresses it again, it is possible that the double compression will make the file larger. That is why I would suggest that you use high quality videos and just let Articulate compress the same. :)

I think splitting up slightly long videos and placing them on different slides will help in resolving the skipping issue at the start of the video especially for people with lower bandwidth, since one of the common causes of video playback issue is internet bandwidth.

I hope this helps. :)