Video Quality Compression issues

I have seen the work around for the video quality issue. 

https://community.articulate.com/discussions/building-better-courses/video-quality#168860

The suggestion is to change the video file from the output folder to the original video and boom, you are done.

However, I have one question, that suggestion was 4 years ago, and the new storyline has 360 review feature. For which still the low quality video is been played. Since there are peers and stakeholders who will review the product in Articulate Review system, is there a work around to ensure we have a high quality video output in review as well?

36 Replies
Ravi Panchal

Thanks for the response Alyssa,

Dragging the Video Quality to 9 did not create a noticeable difference in the video quality. Improve a bit, but not to the HD quality.

The problem I am facing is that during the software tutorial I have to zoom in to few of the tabs on the top left side on the screen. During the zoom the pixel gets more distorted.

Nadia Siddiqui

Hi Alyssa, 

Hope you are well. I have the same issue. the video is created in Articulate Storyline then I need to embed into Rise platform, however it appears very blurry once published.

I have used the video compression settings you have advised however still no success. I can forward my file as well for some guidance on it. Hopefully you can help me too?

Kind regards 

Nadia 

Kelly Schrodi

I am having the same issue, I have two mp4 files inserted into their own slides. One plays crisp and clear and one plays so blurry that you can't read the text on the screen.  I am inserting video file in Storyline then publishing to 360. I have tried to change the compression with no change.  How did you know that you needed a tool outside of Storyline to correctly compress the file? 

Danielle Parker

I know this post is a bit older, but I wanted to share this in case someone might find this helpful in the future...

I was able to stop the blurry video problem by changing the Compression through the Video Options on the video's slide itself (see screenshot below), rather than changing the settings during the publish process.

This is easier than replacing the videos in the published content and also allows the better quality videos to be included when publishing to Articulate 360.

Setting Video Compression Option

 

Leslie McKerchie

Hello Sabina and welcome to E-Learning Heroes :)

Storyline supports uncompressed MP4 videos in published output. This applies to the three most common MP4 profiles: baseline, main, and high.

If the Compression property is grayed out, it means your video was created with a different profile or it has been edited with Storyline's built-in video editor.

Sabina Helfenbein

Hi Leslie,

Thanks for your advice. I've got to the stage where I have turned the compression to off and the video is still blurring. Are you able to advise what the optimal video settings would be?

We used a high quality video and turned off the compression settings and the video was fine during preview- however blurred once published.

I also checked the publish settings for video and ensured there were set to 9.

Ashley Terwilliger

Hi Sabina,

If you're still running into trouble I'd like to take a look at the original video and the .story file you've added it into. Can you share that here in the public discussion with me? If not, you can upload it to me here and that'll be private.

Let me know and we'll continue troubleshooting from there! 

Anne DeFelice

Hi Ashley, I am having the same problem with the Video Compression: None setting not being available. This seems to be happening with video in the same format that used to work in the past.  . (Can you please advise how I can see if a file is in one "the three most common MP4 profiles: baseline, main, and high?") If it helps I can provide one of the original video files as well as my Storyline file. Thanks.

Katie Gokhshteyn

Sorry you've come across this roadblock, Anne. I'd love to help!

Verifying profiles is outside my wheelhouse, but I found that re-encoding video files with a free conversion tool like HandBrake: https://handbrake.fr/ did the trick. Here's a quick screencast on how to use this app – let me know if you need a hand!

If the None compression setting still isn't working correctly, we'll take you up on the testing offer: click here to share the video file privately with our Support team. We'll take a closer look and give you more insight into the encoding process!

Stefan Popovic

I have a similar problem: compression settings are sometimes not available. What puzzles me is this: all the videos I insert in Articulate 360 have been created with Replay 360, so it's not like I have videos in all kinds of formats. For some of them compression settings are available, but for others it's not. And I can't for the life of me figure out why. 

I tried Ajay's trick but it doesn't work. I can open a case if it helps.

Ashley Terwilliger

Hi Stefan, 

Certainly odd if they're all coming from Replay 360! I've seen things like this easily resolved by converting a video to the correct codec. I often use HandBrake and it's really easy. 

Here's how you can re-encode a video with HandBrake, a free video editor.

  1. Download, install, and open the HandBrake app.
  2. Drop your video file on the HandBrake app. Or, click Open Source on the ribbon and import your video file.
  3. In the summary settings, mark the Web Optimized box, as shown below. You can leave all the other settings as they are.
  1. Click Start Encode on the ribbon to re-encode your video.