2 Replies
Bruce Graham

Hi Maxim,

Storyline compresses video, and therefore quality, by default.

When you publish, make sure you choose the "Custom" setting and increase to 9, OR follow the instructions in this thread , and re-insert the original after publishing.

This is a complete pain especially where there are many videos in a course, but it works.

A "Do not compress my video" Publish option has been requested by many of us, but it is not there yet.

Hope this helps.

Bruce