Videos in Storyline output fail to play in LMS

Dear heroes,

I just created a course in Storyline. It has some videos, and the course weighs around 30 MB. I published it for LMS. But when I uploaded it on to the LMS and tried to play online, none of the videos are showing up. The course is playing fine. but the problem is that videos are not appearing. Is it a problem with any of my settings? Kindly help..

Tom

6 Replies
Albert Williams

Dear Heros,

I am having the same problem with videos not playing after the course has been uploaded to the LMS. Our IT group indicated that the server is configured to support .mp4 MIME types. Will you please take a look at my project to see if you cab troubleshoot the problem.

Thanks

Al Williams

Alaina Warren

Hello!  Were you ever able to find a resolution for your videos not playing on the LMS?  Accordning to my administrators, our server is also configured for the MIME types but my videos will not play.  I ran the .zip through TestSuite and had no issues.  Wondering if there are other things I can to do test to see what is going on. 

Thanks!

Alaina

Christine Hendrickson

Welcome to the community, Alaina!

Sorry to hear you're having trouble with this. I'm afraid I wasn't able to find a support case for Albert, so I'm not sure how it turned out for him. Hopefully, if he sees the responses he'll let us know if he was able to get this working - but looks like this post was from late last year.

Are none of the videos playing in your course, or is it a specific type? Did you have the admin check for both MIME types (Flash and MP4)? Also, did you let them know that you tested outside of the LMS and share the information showing that it worked? I wonder if it might be an issue with it loading there and if they have more information, maybe they can help you out with this.

This Knowledge Base Article is a great place to start troubleshooting videos that do not play in published content.  In addition, the articles here and here  excellent primers on troubleshooting problems that are specific to an LMS, and you will also want to be sure that you are properly publishing your project for LMS.

If you continue to have trouble, please feel free to submit a Support Case and include a copy of your .story file.  We'll be happy to take a look at the problem for you. If you do decide to submit a case, please share the case number here.

Thanks Alaina!