Visited states

Hi,

Hoping someone can help. I have several buttons set up in my course that open lightbox slides. Once the lightbox slide is visited I want the button to change to the visited state which is reformatted and shows a checkmark. However, when I publish the course and click one of those buttons it just adds the checkmark to the normal state (over the existing text).

I also have the same set up where some buttons open a slide layer. In this case, when the slide is closed the button shows the correct visited state configuration.

Thanks,

Mark 

15 Replies
Mark Fernley

Hi Leslie,

The problem seems to be with the buttons on slides 1.4 & 1.12. However, I just noticed that if you go to the next slide and then back to the previous slide (the one with the buttons) it shows as a properly formatted visited button... confusing.

I attached the file.

Thank you,

Mark

Leslie McKerchie

Hi Mark! Sorry for the delay in getting back with you, seems that I missed your response.

Thank you for the details of your issue and for sharing your file for me to take a look at. 

I was able to see the behavior that you are reporting as well as re-create the issue in a new file. It seems that this is related to the utilization of state changes on a shape in conjunction with a lightbox slide.

I have reported this to our QA Team for review and in the meantime, it seems that if you change your shapes to buttons, it works as you would expect.

I have flagged this thread so that I can update when applicable.

Leslie McKerchie

Hi Mark!

Do you see the same behavior in my published output:

http://s3.amazonaws.com/tempshare-stage.storyline.articulate.com/stp19crl9h1l9ua129e1lp3rpl10fl4/story.html

Your shapes are still there with the behavior you reported, but the buttons at the bottom should work.

Attaching the file as well.

Mark Fernley

Hi Leslie,

Whether I use a shape or button, I still can't get the visited state to work properly when linking to a light box slide. However, it seems to work if I use "jump to a slide". It does mean additional configurations, though. I attached the most current version of the project.

Mark