7 Replies
Ashley Terwilliger

Hi Dani,

Are the links not opening at all or are they not appearing as links within your course? You may want to check that Moodle isn't blocking the new window pop up (or even that your browser isn't contributing to that behavior) and I'd suggest to test the course in a few different browsers and you may also want to test it at SCORM Cloud which is an industry standard for testing SCORM content. If the behavior persists at SCORM Cloud, we'll want to take a look at the course and see how the items are set up.

Dani Edwards

Hi Ashley,

Thanks heaps for your response

The hyperlinked text and images are set to open in a newwindow and go to: https://www.youtube.com/watch?v=zA_19bHxEYg

When the SCORM is in our partner organisation’s Moodle:

In Google Chrome

· For the text links – Nothing happens whatsoever

· For the picture/object links a blank white boxpops up with this address: https://learning.wintec.ac.nz/pluginfile.php/233562/mod_scorm/content/6/%3Chttps://www.youtube.com/watch?v=zA_19bHxEYg%3E`

InInternet Explorer

· For the text links – Nothing happens whatsoever

· For the image/object links – HTTP 404 Not found error (screenshot below)

In case it was an issue with the organisation’s stringent Moodlerestrictions , I tested it in another test site not hosted at our institutionas well and it came up with the same issues in Chrome http://schl.elearning.ac.nz/pluginfile.php/4918/mod_scorm/content/1/%3Chttps://www.youtube.com/watch?v=zA_19bHxEYg%3E(In IE the SCORM wouldn’t even open – but let’s ignore that!)

In the SCORM cloud italso has a similar reaction https://cloud.scorm.com/content/courses/66MGFZO79O/WeblinkTestSlide8942aa56-d510-4d48-ac74-b273ec1e9a53/0/%3Chttps://www.youtube.com/watch?v=zA_19bHxEYg%3E

When I added these within the interaction I did it by selecting the text or object, add hyperlink, and pasting the URL into the URL box.

Am I perhaps missing something?

Dani