Web object in new browser

Hi all,

I can't seem to get my head around this issue.  I have a project with web objects in it.  When viewing the web objects on my computer, they work fine E.g. they load within the same page. 

I have tried it on another comptuer and the web object opens in a new browswer window which is not what I want.  I have selected the option to load within the same browswer but can't seem to figure out why on my machine it works fine but on another it seems to do something else.  Any assistance appreciated.

3 Replies
Christine Hendrickson

Hi there Mark,

Can you share a little more information on this, please?

First, how are you sharing the project between the two machines? Are you viewing the published output files, or is the project uploaded to an LMS or web server? Are you publishing for Flash, or HTML5?

Which web browser are you using to view the project? Does the same thing happen if you use a different web browser?

Thanks!

Mark C

Hi Christine,

I am sharing the project on a network server for the time being.  I have published it to CD and the copied the files over.  I tried publishing to web server as well and it still does the same thing.

We use IE 9 in our company.

I have also noticed int he free text fields that are in teh course, the backspace key doesn't always work.  Sometimes it does work and sometimes it doesn't (if using the same machine).

Christine Hendrickson

Hi there Mark,

Generally, you want to make sure that you publish to the environment for which the course is intended. So, if you publish locally or to a network drive and view the content, you're going to have trouble with quite a few elements of the course, including web objects - this is mainly due to browser restrictions, security settings, etc. 

However, if you're publishing to CD and uploading the course to a web server and having this issue, it may be something entirely different. 

Can you tell me what version of Flash you have installed? Make sure that you have at least version 10 if you're publishing with anything below version 3 of Storyline and Flash 11 if you're publishing with the latest update (Update 3) of Storyline. 

To find this information, click on "Help" and "About Articulate Storyline".

If you're not running version 3 (1305.2012), then you should be fine with Flash version 10. 

To find your version of Flash, please visit the following Adobe site:

Find Version | Flash Player - Adobe

For the backspace key, this is actually a known issue with CD published content. There are some keys that don't work correctly with this output type. We are investigating this to see if it's an issue with the actual content, or something preventing the keys from interacting with this particular type of content from a disc or local machine. 

Also, one other thing - when you're testing the CD content for the web objects, please make sure you're launching the .EXE file to view the course.

Let me know if you see any improvement :)

Thanks very much!