Web Object not loading properly in SL 360

I created a simple 1 slide demo that has a web object inserted on the main slide and an instruction layer that opens when the timeline starts. I published using the html5/flash option. The web object works fine when viewing from a desktop brower  (Chrome in this case) but not when viewing on an iPad Pro or on Android.

Click to launch demo

The web object inserts the following online html5 app into Storyline: https://sketch.io/sketchpad/

The online app works on the iPad when you access the link directly, but when inserted as a web object none of the menu items load and you can't use the app.

Is this a bug?

17 Replies
Alyssa Gomez

Hi Nancy!

Unfortunately I wasn't able to launch your demo, but I did insert the Sketch.io app as a Web Object into a new Storyline 360 file, and everything worked as expected on Desktop (Chrome), Andriod (Chrome), and on an iPad (Safari).

Here's a link to the published file I used for testing. Could you also test this link on Android and iPad to see if you are getting the same result?

Link for testing: http://bit.ly/2hk1gvc

At this point, I would recommend contacting our Support Engineers directly, especially since Wendy and I are getting different test results. And please do share your case number here in this thread so I can follow along, as well. 

Alyssa Gomez

Hi Wendy,

Thanks for pointing that out - that was news to me, too. I did some asking around, and the story.html file is the launch file for the course. It'll redirect to story_html5 or story_flash, depending on your publish settings and the user's browser.

And just for extra credit, here's an article that explains How to Distribute Storyline 360 Courses for HTML5, Flash, and the Articulate Mobile Player.

Alyssa Gomez

Hi Nancy,

I wanted to pop back in and let you know I'm checking on your case. It looks like Wilbert was able to replicate the issue, and he has submitted this to our Quality Assurance team for review. I’ll be sure to post any updates here in this discussion, and you will receive an email notification because you are now subscribed to this post.

Alyssa Gomez

Hi Andrea! Welcome to the community!

The issue here is that a web object on a slide that also has a slide layer does not display on iOS 10. Does this seem to match what you're seeing, or are you seeing something different? I'd be happy to take a look at your file if you don't mind sharing it! You can attach it here in the thread by using the ADD ATTACHMENT button at the bottom of the reply window. 

Ashley Terwilliger

Hi Rachel, 

This discussion is a bit older, so I'd want to start from scratch with you as the issue discussed here was specific to iOS. 

  • What update of Storyline 360 are you using? We're currently on Update 14
  • Where are you playing back the content in Chrome? Did you publishto Review, Web, LMS, etc? 
    • Are you viewing published content locally vs. uploading to your final environment?
  • Is it only a web object that doesn't load, or any of the slide content?

Let me know when you can answers to the above and we'll keep troubleshooting!