1 Reply
Ashley Terwilliger-Pollard

Hi Michael and welcome to Heroes!

When the html content in a web object is larger than the web object itself, your published content will have scroll bars and unnecessary margins. To avoid these elements, keep your html content from being larger than the space you've allotted for the web object in Storyline.

You may be able to suppress scrollbars and unwanted margins in local web objects by setting the margins to 0and overflow to hidden in the index.html file as shown below. Add the <style></style> tags and everything between them to your index.html file. If you don't already have <head></head> tags, add them as well.

<html>
<head>
<style>
html, body {
margin: 0 0 0 0;
overflow:hidden;
}
</style>

</head>
<body>
This is where your html content appears.
</body>
</html>