Web Objects Not Displaying in Published File

I have created two courses in Storyline. I have several slides that contain web objects for viewing external links.

When I preview the slide, I can see the web page (even though I get the error message). However, none of the web objects works in the published version. See below for what I see. 

https://dl.dropboxusercontent.com/u/4506559/not%20web%20object.PNG

I am not viewing the file on my local computer. I have uploaded it to my Public folder in Dropbox and have opened the file via the public link.  This is the way the file will eventually be viewed. It will not be viewed through an LMS.

I also tried uploading the .zip to the Articulate Tempshare. It got to 99% and stayed there for several minutes. And nothing ever happened (tried it twice). So, I couldn't check the file that way. The file is only 35mb.

6 Replies
Ashley Terwilliger

Hi Gayla,

I took at look at your case with Regil and I see that he shared he was able to access the web object, and shared some additional troubleshooting steps to have you update the Adobe Flash player associated with your computer that I've copied below:

Please do the following to see if it resolves the issue you are experiencing:

1)Upgrade Adobe Flash Player here:

http://www.adobe.com/go/getflash

2) If your LMS requires Java to be installed on the client computers, be sure the correct version of Java is installed and enabled for your browser. Java can be downloaded and installed here:

http://java.com

3) Clear your browser cache. You can do this in Internet Explorer by going to Tools > Internet Options > General > Temporary Internet Files. Select Delete Cookies and Delete Files.

4) Also in Internet Options, on the Security, Privacy, and Advanced tabs, reset everything to its default settings. There is a button on each tab to reset defaults.

5) In Windows Vista / 7, go to Start > All Programs > Accessories > Run. In Windows XP, go to Start > Run.

6) Copy / paste the following line of text (depending on your operating system) into the Run dialog box. Click OK, and delete the entire contents of the window (folder) that opens.

Windows Vista / 7:
"C:\Users\%username%\AppData\Roaming\Macromedia\Flash Player\#SharedObjects"

Windows XP:
"C:\Documents and Settings\%username%\Application Data\Macromedia\Flash Player\#SharedObjects"

7) Close all browser windows for the changes to take effect, and then test your content again.

Regil shared a link to the published version on his server - were you able to test that one?