White Space

I created a project in SL2 and upgraded the course to 360. Now all of the pictures have white space above them. The pictures are bigger than the slide but there is still white space. I started a new project in SL2 imported the course and then upgraded the course to 360( just in case the file was corrupted). Same issue.  I don't want to recreate this course in SL360. How can I remove the white space?

13 Replies
Ali Goulet

Hey Charlotte!

Sorry this has been slowing you down-- that's definitely not behavior I'd expect to see.

I'm happy to look into this with you. Would you mind sharing your Storyline 2 version of the .story file here so I can do some testing?

You can add it as an attachment right to a comment like this: 

Thanks! 

Ali Goulet

Hey Charlotte!

Thanks for sharing your file and allowing me to take a look. 

When I upgraded it to Storyline 360, I saw the same issue- really odd. However, once I imported all the slides and player into a new Storyline 360 file- all looks well. 

I've attached the new file here. 

Hope that helps! 

Ali Goulet

Hey Charlotte,

I'm so sorry this keeps happening-- really strange! Thanks for letting me know here.

To fix it on your other course, I first upgraded the course to Storyline 360 then imported the Storyline 360 slides and player into a new file- which resolved it.

Since this is continuing to happen with multiple courses for you though, it's something I'd love to dig into more to understand why. 

Can you share the Storyline 2 version of the latest file you're seeing this happen in with me?

Really appreciate it!

Charlotte Plasencia

I have attached it. I don't understand your directions. I know how to upgrade SL2 to 360. It is the then part.. am I suppose to upgrade courses to 360 save them THEN create a new file and import the 360 course I just created. THEN delete the first 360 file?

Thanks

Ali Goulet

Hey Charlotte,

I apologize if that was unclear! When I was testing your first file- the workaround I found was as you described:

  1. Upgrade the file to Storyline 360.
  2. Save and close the upgraded file.
  3. Open a brand new file in Storyline 360.
  4. Import the slides and player from the upgraded file into the new file. 

I then uploaded the new Storyline 360 file here for you to take a look at in my previous response. That was the upgraded and imported version- which didn't show the white space.

Thanks so much for sharing that second file with me- I'm going to do some more testing here and I'll get back to you soon!

Ali Goulet

Hi again Charlotte- 

Thanks again for sharing your second file with me- I saw the same issue there too after upgrading. 

I noticed that you submitted a case to our Support Engineers- that was a great next step! I'm going to reach out to Cleo with all these details so he can continue to work with you on this. I'll be keeping an eye on your case, too.

In the meantime, I upgraded your course to Storyline 360 and imported the upgraded slides into a new file. The issue isn't present in the new file, which I've included here.

Thanks for working with us on this- and I'm really sorry that it's been causing headaches and slowing you down. 

      In
Charlotte Plasencia

Thank you for your time Ali. I will have to use the courses with the white space above the picture. All of the true/false answers are now switched on the file above. I'll connect with my IT to try the suggestions that Cleo offers to see if this fixes the erratic behaviors.  https://www.articulate.com/support/article/Articulate-Storyline-360-How-to-Fix-Unexpected-or-Erratic-Behavior

Thank you.

Charlotte Plasencia

Problem solved. The extra white space appears to be related to the player.  I created a custom player in SL2 and I was trying to use it in 360. I used the Built-in Storyline Player and changed the player color using the Colors & Effects option in the Player. Thanks Cleo and Ali.