Wipe Animation Bug on Arrows and Arcs

Dec 03, 2020

I created a slide 2 weeks ago with arrows and arcs with wipe as entrance animation. I tried now on preview and suddenly the wipe animation is not working. The arrows just pop-up, while the arcs wipe a little but in a messy way. 

I think this is a problem between arrows and wipe animation. I tried making new arrows and the problem persists. I tried making a shape with the same animation as the arrow and the wipe animation on the rectangle works.

The never changed anything on this particular slide, but I did update storyline 360 to the latest version.

6 Replies
Lawrence Galitz

I'm having the same issue, and I don't think it's browser related. See the attached storyline file. The two red lines are identical apart from one having an arrowhead and the other not. The wipe animation works as intended on the plain line, but is broken on the line with the arrowhead.

Katie Riggio

Greetings, All!

We had a bug in Storyline 360 where the wipe and wheel animations didn't play when applied to arrows. The good news is that we launched a fix for it yesterday (build 3.47.23871.0):

If you see the problem in the latest update, please let me know. I'm happy to explore further!

Kelly Auner

Hi Shannon,

Thanks for reaching out and I'm sorry to hear that you're experiencing this issue. I'm happy to help troubleshoot and have a few clarifying questions.

I'd be happy to test your file to investigate further. You can upload it here or share it privately in a support case. We'll delete it from our systems once troubleshooting is complete.