Zoom size function anomaly

I've discovered a very, very strange thing through a client review. The output in Chrome or Edge on their machines does not allow certain buttons to work when zoomed in i.e. the browser has enlarged content. When the screen is zoomed out/reduced, the buttons work fine. However, everything works fine on my machine, desktop, laptop, iPad, iPhone and in all browsers. Does anyone have a clue what might be happening?

Thanks in advance.

7 Replies
David Love

Hi Ashley,

They're not zooming into anything -- I mean that the browser has been zoomed in or out. I am using Storyline 3 (not 360 so no modern player available -- when is that available by the way?) and it is using a stripped back bespoke player surround (on the classic platform).

The button is a simple button from the 'insert' tab. I've also tried swapping the button for a shape and that does the same thing -- it's very odd. Please see the attached image.

Leslie McKerchie

Thanks for the additional details, David. I do not see any similar reports, and I know it can be hard to track down the culprit when you cannot replicate.

Would you be able to share your .story file so that we could take a look and do some testing as well? If you cannot share it here in the forums, you are welcome to share privately here.

Is there a difference in operating systems and/or browser versions between yourself and those experiencing an issue?

David Love

Hi there,

Thanks for the reply. So I've tried to make it as simple as I can by uploading it for you into two formats ScormCloud (LMS) and web (pCloud).

ScormCloud

I've deliberately kept the window the wrong size. If you click on the arrows on the comic-strip you'll see the buttons work. When the 'Begin' button appears it doesn't. If you click the maximize button on the window to full screen, the 'Begin' button now works. https://cloud.scorm.com/sc/InvitationConfirmEmail?publicInvitationId=08b66251-4ec6-49dd-b326-a84983c5396c

pCloud

Now open this link below which is for web viewing. The begin button works fine, but if you enlarge/zoom the browser to say around 200%, the begin button doesn't work. https://filedn.com/lHd04et16kvj6PkfFHhWPlQ/CAB/Anna%20and%20video%201%20output/story.html

This is causing a problem in edge and chrome for my client and it's very confusing. 

 

Ashley Terwilliger

Thanks, David. Those numbers match the most up to date versions.

I tested again and was able to experience it in Chrome/Edge where the entire Begin button isn't clickable at the 200% zoom in your Web course link. I can only click on the far right of the button. That's likely why I didn't notice it at first as I clicked there automatically (to the right of the arrow). 

I didn't have any challenges viewing the link in SCORM Cloud and clicking there although it didn't open full screen and I had to scroll down to find the button (which I also had to do at a 200% zoom). Was it happening for you in both with the zoom or even without? 

Are a lot of your learners zooming in within their browsers?