Audio question for PPT gurus

Since PPT is a staple for many of us, I thought perhaps someone here could help with an anomaly a co-worker and I can't understand. She's inserting a .wav file in a slide in PPT 2003. She can hear it in the slide view preview, but when she clicks to the slideshow view to test it, it doesn't play. When I do the exact same steps with the same .wav file in my 2007 version, I can hear it in the slideshow view. When I open her 2003 file in 2007, whether it's in her .ppt format, or when I change it to .pptx, it does not play, even on my computer. She has allowed for the size of her file in her options.

What might we be overlooking?

6 Replies
Graham North

Hi

The one possibility you may have overlooked is the trigger for playing the audio. It sounds like the audio is set to play on mouse click and not automatically when the slide appears. You can right click the audio and use Custom animation to check the trigger curently set. When the audio is inserted a dialog appears asking how the audio file is to be played, if the wrong option is selected then On mouse click is used instead of Automatically.

Hope this helps, if not let us know.

Arleen Janz

Hi, Graham,


Thank you for responding. We did set that option. She wants it to play on mouseclick, not automatically. We can't figure out what could be wrong, since it works fine when we follow the same steps in a brand new ppt. We're thinking there must be something about her presentation settings that are interfering, but we don't know what, because putting it on a different computer doesn't fix it, and as I said, opening it in 2007 and saving it as 2007 instead of 2003 (which created it) doesn't help.

Arleen Janz

Hmm. Linking should work, since we're keeping the audio file in the same folder and taking it with us from computer to computer. I noticed the article mentions that when you change the file size limit, you have to delete the audio and reinsert it. That may be our problem. Her limit wasn't high enough, and we changed it, but nothing was affected. If that doesn't work, we'll give embedding a try. Thanks for the link to the article!