Can anyone help with Captivate question?

Jul 22, 2011

OK, I know this is a Captivate question, but this is the best eLearning community out there, and I have had no luck with internet searches nor in the Adobe forums. If someone could help me out, it would be wonderful!

We use Articulate as our main development tool (love it!); however, we are using Captivate for our software simulations and then place the swf into Articulate.

Here's the issue we're having with one simulation. In the simulation, the learner needs to press the Enter key to advance (this works fine), and then after a few steps, must enter text into a text entry box (TEB). When recording this system, the text entry box didn't record, so we had to manually add the TEB to several of the slides. Here's the odd thing: when you get to the TEB step, the cursor flashes in the box once and then disappears. You can't type in the field, and you have to click about 10-15 times in the box for it to finally let you type in it. The even more odd thing is that every other TEB after the first one works. We have matched the settings exactly, and even copied and pasted the TEB and even the whole slide of one that was working. Still no luck.

Then, we thought there was something corrupt on that slide, so we just deleted the slide. Guess what? The next TEB that was working fine before started doing the same thing as the one we deleted! So no matter what we've tried, the first TEB you come to doesn't work correctly.

Has anyone seen anything like this before?

We've worked on stacking order, setting changes and different combinations, removing the feedback boxes... if feel like we've tried everything and still haven't figured it out! This issue happens even when just viewing the published output of Captivate, so I know it's not an Articulate issue.

Thanks in advance for anyone that can help in any way!!!


3 Replies
Kristen Hull

That's really weird. The only thing I would think to check is the timing of when the text box goes from Active to Inactive. Other than that, I'd suggest posting on the Adobe Captivate forums. They aren't nearly as friendly and happy as this group, but they do have several people who consistently help with troubleshooting. (Make sure you include your version number of Captivate--that'll usually be their first response. They'll probably want a snapshot of the timeline too).

Hugh Gardner

Captivate 4 or 5?  Are you making sure to publish it as Actionscript 2 and not 3 (since Articulate doesnt support 3).  If it's Captivate 5, it only publishes as 5.  Any chance of sending me a snippet, or link so I can see how it behaves?  I have a lot of hair pulling experience with Captivate and would be willing to assist as much as I can.

This discussion is closed. You can start a new discussion or contact Articulate Support.