3 Replies
Tim Slade

Hi Anand,

Thanks for sharing a screenshot! The issues you're experiencing has to do with one or more of your slides having the player options overridden. Somewhere in your course, you have a slide(s) with the sidebar menu turned on. This is what's causing the extra space on each side of your slide. 

To fix this, check the Slide Properties for each of your slides to identify which slides(s) have the custom player options. For those slides, turn them back to the default.

I hope that makes sense! Let me know if you have any questions or troubles figuring it out.

Tim

Anand Morab

Thank you Tim. You are right one of the slides had a different player setting. I am glad that's resolved. We were wondering what could be wrong from many days and as a last resort posted the query.

Thanks

Sajna

Note: My CEO purchased the software in his name but I (Sajna) use it for the projects. :-)