Peek cannot access the directory 'Peek'

Jan 10, 2018

Hello there, 

I get this pop-up on my machine when I try to open Peek. I assume it is a problem on my end but I'm not sure what to do. Permissions pop-up

Any help would be appreciated! 



11 Replies
Brian Allen

You may need to have your permissions elevated, at least for this application, as it appears you don't have permission to read and/or write to the directory.

One thing that may be worth trying is seeing if you can run the application "as administrator".

Search for "peek.exe". Right click on the application in your search results and choose "Run as administrator".

If this allows the program to run then you're good, otherwise you'll have to contact your support team and have your permissions elevated.

Brian Allen
Chad Knowler

Do you know if Peek can run without admin rights? Seems strange if that is a requirement...

I do not know if this is a requirement, but it sounds like it may be in your situation at least.

I have a couple of Adobe CC apps that I run into problems with if, unless I run them with admin rights, so probably not as strange as it may seem.

Ashley Terwilliger-Pollard

Hi Chad,

You only need admin rights to install the software, but not to use it. 

It does seem that your IT team has locked down writing to particular folders or directories though - so I'd follow Brian's suggestion to reach out to them directly and see if they can change the permissions for that Peek directory.

Please feel free to keep us posted here if something else doesn't seem right! 

This discussion is closed. You can start a new discussion or contact Articulate Support.