Rise/Review Tool Erratic Behavior

Hi, I'm hoping someone knows what is going on. I'm having 2 issues with Rise in the Review tool.

1) After I share from Rise to the Articulate Review tool, I go into the review tool and share, it defaults to my old co-workers (she was the administrator) login password. I change it to another password for reviewers, then save it. If I go back in and back out of the Rise app, it defaults to my old co-workers password again. Sometimes. Not a consistent experience, definitely buggy.

2) I have "Allow users without Articulate IDs to comment" selected, but it still prompts login and password. 

 

Anyone else experiencing erratic behavior in the review tool for Rise modules?

1 Reply
Alyssa Gomez

Hey Megan,

Let's see if we can get this sorted out! Can you tell me a little more about what's going on?

  1. When you publish the Rise course to Articulate Review, do you see your own avatar or initials in the upper-right corner of Articulate Review? If not, you could be logged in to the wrong Articulate 360 account. Click the avatar you see there and select Sign Out. Then, sign back in with your own Articulate ID.
  2. If you're prompted to enter a password when trying to leave a comment in Articulate Review, that means that you're using an email address that is associated with an Articulate ID. If you use another email address that was never associated with an Articulate ID, you shouldn't be prompted to enter a password. Here's a video that explains it better!