Storyline Course not loading in Review

I have one Storyline course that won't publish to Review. I've been able to publish from Rise, PowerPoint, and even other courses in Storyline. This particular course gets the message "This item is still processing and will be shown here automatically when ready." I left it alone for days and it never changed. 

Thanks. 

21 Replies
Crystal Horn

Hi Samara.  Sounds like you had the patience of a saint waiting for that course to publish to Review!  Let's see if we can figure out what's going on with that file.

  • Are you able to preview the entire project successfully?
  • Can you publish to other formats, such as Web or LMS?
  • Is there any difference if you import those slides into a new project with a slightly different name, and then attempt to publish to Review?

If you can share you .story file here, I'll give it a go on my side and let you know what I see.  Happy to help!

Samara Fogel

Hi Crystal,

  • There are a couple of things that aren't previewing properly, an Engage accordion and a link to download a file. Everything else previews correctly. 
  • I'm able to publish to web and LMS. 
  • There doesn't seem to be a difference when I create a new project with a similar name. 

Unfortunately, I can't share the file here as it contains internal emergency preparedness procedures. I can possibly email it to you, however. 

Thanks!

 

Genevieve Meyer

I'm having the same error when I go to publish in Review. This morning I published an earlier version of the training to Review and it was just fine. I've tried renaming the file, creating a new version and still when I go to publish in Review I get "This item is still processing and will be shown here automatically when ready." Then it never finishes. Any ideas?

Denise Kopcha

I have a similar issue. I recorded a simulation in Storyline and published it to Review 360. In Rise, I can't see my Storyline project. However, if I open Review 360, my storyline project is showing up there. Any ideas?

I've been able to do this several times before this particular simulation. It published just fine without errors and works perfectly when I preview it in Storyline.

Arlene Miranda

Hello! I'm using a Free Trial and my Storyline 360 video is not being published at all. I can "Preview to Publish" but I cannot see it on Review 360.  I even tried to "upload a video" in Review 360 but I get an error message (see attached). I've been trying to published for the past 2 hours and 13 minutes to no avail. I'm timing it to evaluate Storyline's responsiveness.

I'm reviewing several apps so I can build a business case for an eLearning authoring tool. I really like Storyline 360's functionality to create  video but I'm hitting a wall in its publication. This is a major deal breaker!

Thank you for all your help.

Katie (Gokhshteyn) Riggio

Hi, Arlene. Sorry you're hitting a snag!

That shouldn't be happening, and I'm so glad you reached out to us. Let's narrow down the source:

  • When I try to open the .docx, a blank page appears on my side. Yikes! Could you copy and paste the error message you're seeing in your reply?
  • Would you mind sharing the .story file so I can try to replicate the behavior? You can share it publicly here, or send it to me privately by using this upload link. I'll delete it when we solve this puzzle!

Looking forward to having a closer look!

Arlene Miranda

Hi Katie,

I found a solution in the eLearning heroes community. It suggested that I
copy and paste the entire presentation into a "new project", give it a
totally different name, and hit publish again.

It uploaded to Review 360 so fast, did not take 2 hours and 13 minutes of
waiting. Scrolling for an answer in the community for those 2 hours was
well worth it.

Thank you,
Arlene