Zoom region does not work after publishing to Review

Does anyone experience the same? The zoom region works fine when previewing in Articulate 360, but does not work after publishing nor in Review. I need this to work in Review as I am building a course using Rise and have some content displayed in a SL module. Any help getting this fixed is highly appreciated. Thanks.

4 Replies
Lauren Connelly

Hi Sabrina!

I haven't noticed an error like this one! Here are troubleshooting steps to get us started:

  • Are you noticing this in a specific browser? I would first recommend testing the file in multiple browsers. 
  • Is it all zoom regions that are affected?
  • Have you tried publishing to Web? If so, do you see the same result?

I'm happy to take a look at your file! Would you mind sharing it with us? You can do so by using the "Add Attachment" button in this discussion.

Sabrina Knab

Hi Lauren,

I have been also in contact with helpdesk and they confirmed this seems to be a bug. It works in IE, but not in Chrome. However, I need the course to work in Chrome as this is our designated browser in the company. Happy to share my file for you to test. I am working on a workaround for the time being.

Becca Levan

Hi Sabrina, and thank you for your patience while our team investigated this!

I'm happy to return here with an update for you—we've fixed the issue where the:

  • Zoom region on inserted videos doesn’t work in Chrome.

Be sure to install the latest Storyline 360 update (Build 3.50.24668.0) to take advantage of all the recent features and fixes.

If this happens again, please let us know! Or you can work directly with our support engineers here.